Support » Installatie WordPress » Foutmelding bij update

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Handmatig via de ftp WordPress updaten.
    En dan met voorkeur naar 4.01 aangezien 3.91 nogal wat belangrijke security oplossingen mist die in 4.01 zijn toegevoegd.

    Overigens kun je WordPress handmatig via de ftp updaten door een backup van de huidige site te maken en de nieuwe te downloaden welke je dan upload naar de server.

    Let op!! De wp-content map niet uploaden.

    Je kunt WordPress (zoals hierboven al wordt gezegd) inderdaad handmatig updaten, maar ik heb een aanvulling op het bovenstaande. Vergeet je wp-config.php niet te laten staan, deze hoef je niet up te daten. Een backup maken is erg belangrijk. Veel succes!

    Groeten,
    Jelle – wplounge.nl

    Thread starter Xan_man

    (@xan_man)

    Hi allemaal,

    Bedankt voor de input!
    Het is opgelost 😀

    Thanx!!

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Het onderwerp ‘Foutmelding bij update’ is gesloten voor nieuwe reacties.