Ondersteuning » Installatie WordPress » Foutmelding bij eerste inlog poging voor administratie

  • Opgelost Hobbelpaard

    (@hobbelpaard)


    Hoi allemaal.
    Ik heb zojuist voor de eerste keer WordPress geïnstalleerd. Dit ging helemaal goed, maar na de installatie wilde ik inloggen op het administrator gedeelte. Ik vulde mijn gegevens in en drukte op inloggen maar toen kreeg ik de melding

    Warning: curl_exec() has been disabled for security reasons in /home/gebruikersnaam/domains/naamwebsite.nl/public_html/Wordpress/wp-includes/class-http.php on line 1415

    Vervolgens heb ik in class-http.php gekeken op line 1415 en daar staat curl_exec( $handle );
    Nu het Complete stukje (Line 1413 t/m line 1418)

    // We don't need to return the body, so don't. Just execute request and return.
    		if ( ! $r['blocking'] ) {
    			curl_exec( $handle );
    			curl_close( $handle );
    			return array( 'headers' => array(), 'body' => '', 'response' => array('code' => false, 'message' => false), 'cookies' => array() );
    		}

    Weet iemand hoe ik dit probleem op kan lossen waardoor ik gewoon kan inloggen op het WP Admin gedeelte? Alvast bedankt!
    Hobbelpaard

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Ligt wsch aan de instellingen van je webhost, vgl. dit bericht.

    Thread starter Hobbelpaard

    (@hobbelpaard)

    is dit niet een andere foutmelding dan ik heb?

    Misschien helpt het Engelstalige topic Warning: curl_exec() has been disabled? Men vermoedt dat de hoster een server-functionaliteit genaamd curl geheel of gedeeltelijk heeft uitgezet. Er staat een mogelijke oplossing (heb niet geprobeerd, alleen gezocht).

    Thread starter Hobbelpaard

    (@hobbelpaard)

    @funkphenomenon
    Heb gedaan wat er stond en het volgende toegevoegd:

    function block_transport() { return false; }
    add_filter('use_http_extension_transport', 'block_transport');
    add_filter('use_curl_transport', 'block_transport');
    add_filter('use_streams_transport', 'block_transport');
    add_filter('use_fopen_transport', 'block_transport');
    add_filter('use_fsockopen_transport', 'block_transport');

    Toen ik dit toegevoegd had en de pagina reloade, deed het admin panel het 🙂 Bedankt voor de hulp!

    Hobbelpaard

    Thread starter Hobbelpaard

    (@hobbelpaard)

    Sorry voor het dubbelpost, maar mijn probleem is nog niet opgelost. na het toevoegen van bovenstaand stukje deed de site het (het administrator gedeelte). toen ik mijn site bezocht LINK kreeg ik dit te zien:`
    Warning: curl_exec() has been disabled for security reasons in /home/c11277ehg/domains/robinvanarkel.nl/public_html/wp-includes/class-http.php on line 1415` Als je de pagina opnieuw laad, doet hij het wel.
    Weet iemand de oplossing?

    Alvast bedankt

    Thread starter Hobbelpaard

    (@hobbelpaard)

    Ik heb dit probleem opgelost door contact op te nemen met de hoster. deze heeft een instelling omgezet en toen werkte het weer.

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Het onderwerp ‘Foutmelding bij eerste inlog poging voor administratie’ is gesloten voor nieuwe reacties.