Support » Code oplossingen gezocht » Foutmelding bij Bijwerken pagina

  • Zojuist heb ik geupdate naar WordPress 5.0.3.
    Als ik nu een pagina wil bijwerken krijg ik een rode balk te zien met de foutmelding “Bijwerken mislukt”.
    Heeft er iemand een idee hoe dit te verhelpen is?
    Alvast dank voor jullie reacties.

15 reacties aan het bekijken - 1 tot 15 (van in totaal 17)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hoi,
    Dat zou kunnen wijzen dat er een plugin in conflict treed. Je zou dit kunnen testen door je plugins tijdelijk te deactiveren en te kijken of het dan wel werkt. Een handige tool daarvoor de Health Check plugin.

    Groet,
    Jeroen

    Dank voor je bericht Jeroen.
    Zojuist heb ik alle plugins gedeactiveerd, middels de Health Check plugin, maar verschijnt helaas nog steeds dezelfde foutmelding.
    Zijn er nog meer mogelijkheden om deze foutmelding eventueel te verhelpen?

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hoi,
    Dus via de Health Check plugin, waarbij een standaard thema en geen plugins draaien kun je nog steeds geen pagina bijwerken? Dan vermoed ik dat er of met je installatie zelf iets mis is, of op de hosting waar je site draait – bv. een echt hele oude PHP versie of iets anders. Dat is moeilijk te zeggen.

    Groet,
    Jeroen

    Hallo Jeroen, Henridrm,

    Ik heb exact hetzelfde.

    Als ik een nieuw bericht of pagina maak, of een bestaande bewerk, verschijnt de melding “bericht bijwerken mislukt” wanneer het systeem automatisch een concept wil opslaan, of wanneer je handmatig op opslaan klikt.

    Ik heb de hele WordPress installatie nu drie keer gedaan, dus database verwijderd, schijf schoon, opnieuw installeren en ik blijf het probleem houden.

    Installatie draait bij Trans-ip, WordPress versie is 5.0.3 en er zijn geen plug-ins actief.

    Weet iemand waar de fout zit? Moet ik zoeken in het wp-config bestand of ergens anders? Het lijkt mij een schrijf-probleempje, maar welk bestand?!

    Alvast bedankt voor jullie tijd!

    Groet,
    Daniel

    P.S. Update: als ik de klassieke editor gebruik (dus niet de nieuwe blok-versie) doet het probleem zich niet voor. Rarara…. ?

    • Deze reactie is gewijzigd 10 maanden, 2 weken geleden door Daniel. Reden: Update editor keuze

    Hallo allen,
    Ook ik heb hetzelfde probleem. Ben net bezig met mijn eerste website. In het begin ging het goed en heb een aantal pagina’s gemaakt. Nu al 2 weken de melding ‘bijwerken mislukt’. Ik zie ook geen oplossing op dit Forum. Heeft WordPress ook een normale support afdeling die je kan benaderen of moet je alles met elkaar uitzoeken?

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hallo allen,

    Ik heb die foutmelding al verschillende keren zien voorbijkomen op het forum of elders, het kan helaas zijn dat dit nog een ‘bug’ is van de nieuwe Gutenberg editor in WP5.x.x. Die editor is nieuw en wordt dagelijks nog aan gesleuteld om ‘m nog te verbeteren…

    Je kunt voorlopig kiezen uit twee opties:
    – De nieuwste Gutenberg editor terug als plugin terug installeren, dan loop je voor op de huidige editor die in core zit, hierbij is het handig om weten dat dit ook versie nog onderhevig is aan frequente updates. Je kan hem hier vinden.
    – Of de Classic Editor plugin installeren en dan zie je opnieuw de oude editor ook al zit je op WP5. Die kan je hier downloaden.

    Groet,
    Jeroen

    Bedankt Jeroen Rotty, na installatie van de Classic Editor plugin werkt het inderdaad weer!!

    Groet,
    Henri

    Ik kreeg deze foutmelding (Bijwerken mislukt) ook nadat de site online ging en ik de algemene instellingen ging aanpassen: de installatie van WordPress staat in de map wp en ik laat het site adres verwijzen naar de root. Zodra ik daar weer de submap wp achter zet doet Gutenberg het wel, maar niet zonder deze verwijzing.
    De klassieke editor geeft deze problemen niet

    Hallo,
    Ook ik loop tegen deze foutmelding aan. Al op 3 websites heb ik een backup terug moeten zetten (met alle gevolgen van dien) om aan deze foutmelding te ontkomen.

    De artikelen die steeds weer door iedereen worden aangedragen gaan NIET over dit issue. Die gaan over het updaten van WordPress èn over het updaten van plugins. De daarin gegeven oplossing werkt dus NIET voor dit probleem (allemaal al uitgeprobeerd).

    Het énige dat mij tot nu toe heeft kunnen helpen, is het terug zetten van een backup (die dan de db van enkele dagen terug ook weer neerzet en dus gegevens mist).

    Het is toch te gek voor woorden dat Gutenberg uitgeschakeld moet worden en je weer terug moet naar je oude klassieke editor om vervolgens weer wèl pagina’s en berichten te kunnen updaten..??

    Wanneer verzint iemand een ECHTE oplossing voor dit steeds groter wordende probleem..????

    Beste @lordofglencoeandlochdhubh,

    Ik snap dat dit erg vervelend is.

    Helaas speelt ook een rol dat de compatibiliteit met thema’s/plugins tussen en met Gutenberg. Gutenberg werkt op dit moment prima aan handjevol thema’s dat Gutenberg 100% compatibiliteit is, helaas nog niet allemaal. Updates aan thema’s komen langzaamaan opgang.

    Het developers team van WordPress werkt/test constant aan het perfectioneren van Gutenberg en om alle bugs eruit te werken en verbeteren en de thema-en/of plugin ontwikkelaars een update uitbrengen dat Gutenberg compatibility is – helaas vraagt dit om tijd en wat geduld voor de gebruikers van een thema.

    Je kunt kiezen momenteel uit drie opties:

    * Een ander thema kiezen dat wel Gutenberg compatibility is.
    Zoals @jeroenrotty al aangaf en ik quote:
    – De nieuwste Gutenberg editor terug als plugin terug installeren, dan loop je voor op de huidige editor die in core zit, hierbij is het handig om weten dat dit ook versie nog onderhevig is aan frequente updates. Je kan hem hier vinden en downloaden.
    – Of de Classic Editor plugin installeren en dan zie je opnieuw de oude editor ook al zit je op WP5. Die kan je hier downloaden.

    Vriendelijke groet,
    Bas

    beste allen,

    Ik heb hetzelfde probleem gehad. Een nieuwe pagina lukt niet en kreeg de melding “bijwerken mislukt” Mijn oplossing is het volgende geweest:

    Bij de webhosting de laatste versie van de PHP installeren. Denk hierbij eraan dat mocht je een bestaande website hebben draaien dat deze mogelijk niet meer werkt. Dat is bij mij het geval geweest. Dus heb ik een under construction site gemaakt.
    vervolgens heb ik wordpress verwijdert en opnieuw geïnstalleerd om echt met een schone lei te beginnen.
    Het werkt nu perfect.

    de classic editor plugin hoef je dus niet te gebruiken.

    Hoop dat dit voor velen de oplossing is.
    Succes met het bouwen van de site

    Met vriendelijke groet,
    Pieter

    Hallo Pieter, bedankt voor je reactie. Dit is voor mij althans niet toepasbaar aangezien mijn websites bij TransIP draaien en zij altijd de laatste versies van PHP en dergelijken hebben draaien.
    Derhalve vraag ik mij dus af òf het probleem wel extern ligt en niet gewoon een klein probleem in de WordPress codering is.
    Groet, Marc

    beste allen,

    na wat gewerkt te hebben weer de melding gekregen “publiceren mislukt”.
    Contact opgenomen wet de webhosting en zij hebben wijzigingen aangebracht in de FTHP. Nu werkt het weer.
    Daar kan het dus vervolgens ook aan liggen

    Met vriendelijke groet,
    Pieter

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hoi @pword70,

    Leuk dat je terugkoppelt, kun je iets meer informatie geven? Ik denk dat je FTP bedoelde maar wat hebben ze dan specifiek voor je uitgevoerd?

    Groet,
    Jeroen

    Hoi Jeroen,

    Ik weet niet wat ze precies gedaan hebben. Maar dit hebben ze idd aangeven dat ze iets gewijzigd hebben in de FTP.
    Ik ben nu een tijdje bezig en het werkt nu naar behoren. so far so good
    Voorde webhosting zit ik bij Hostnet.
    Sorry ik kan je dus daarbij niet helpen wat ze precies hebben gewijzigd.

    Met vriendelijke groet,

    Pieter

15 reacties aan het bekijken - 1 tot 15 (van in totaal 17)