Support » Installatie WordPress » foutmelding

  • Opgelost ijber

    (@ijber)


    Ik krijg steeds een foutmelding als ik iets download of update bij 3.9. Bij alle websites die ik beheer. Steeds worden dezelfde lines aangegeven. De website naam heb ik even weggehaald omdat het bij vier websites hetzelfde is. Ze doen het overigens wel allemaal goed, tenminste, heb nog niets kunnen ontdekken.

    Warning: Er is een onverwachte fout opgetreden. Er kan iets mis zijn met WordPress.org of de server configuratie. Als dit probleem blijft aanhouden vraag dan in het forum om hulp. (WordPress kon geen beveiligde verbinding maken met WordPress.org. Neem alstublieft contact op met de server beheerder.) in /var/…………./httpdocs/wp-includes/update.php on line 119

    Warning: Er is een onverwachte fout opgetreden. Er kan iets mis zijn met WordPress.org of de server configuratie. Als dit probleem blijft aanhouden vraag dan in het forum om hulp. (WordPress kon geen beveiligde verbinding maken met WordPress.org. Neem alstublieft contact op met de server beheerder.) in /var/www/vhosts/………./httpdocs/wp-includes/update.php on line 287

    Warning: Er is een onverwachte fout opgetreden. Er kan iets mis zijn met WordPress.org of de server configuratie. Als dit probleem blijft aanhouden vraag dan in het forum om hulp. (WordPress kon geen beveiligde verbinding maken met WordPress.org. Neem alstublieft contact op met de server beheerder.) in /var/www/vhosts/………./httpdocs/wp-includes/update.php on line 435

15 reacties aan het bekijken - 1 tot 15 (van in totaal 15)
  • als je eens probeert om tijdelijk de bestanden op maprechten 777 te doen, krijg je deze meldingen dan ook? Give it a try.

    Ik heb vandaag ook WordPress 3.9 geinstalleerd en heb geen problemen gehad.

    Thread starter ijber

    (@ijber)

    Ik geloof niet dat ik dat echt een goede oplossing vind. Beetje onveilig niet?

    Thread starter ijber

    (@ijber)

    Gebruik nooit 777 rechten hiermee kunnen gebruikers doen wat ze willen met uw WordPress website. Op dat met 777 rechten gedeelde of slecht geconfigureerde server, betekenen dat problemen. Las ik ergens. Vandaar!

    Beste IJber,
    ook ik krijg meldingen dat ik moet updaten naar 3.9-NL en dan krijg ik ook de foutmelding dat er een onbekende error is opgetreden.

    Fout bij het automatisch bijwerken van WordPress — probeer opnieuw bij te werken.

    De website is wel nog zichtbaar maar als ik een nieuw bericht wil plaatsen is mijn menubalk weg om bijv. een link in te voegen of te verwijderen.
    Wie kan me vertellen hoe dit op te lossen, of hoe terug naar de vorige versie?

    groet John

    Thread starter ijber

    (@ijber)

    Een van de websites die ik beheer heb ik nog niet naar 3.9 bijgewerkt en toch krijg ik daar deze foutmelding 5 x.
    Ik zou ook 5 plugins moeten updaten maar dat doe ik nu ook maar niet.

    Warning: Onverwachte fout. Er kan iets mis zijn met WordPress.org or de configuratie van deze server. Als de problemen aanhouden, zoek dan hulp in het Nederlandstalige ondersteuningsforum. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /var/www/vhosts/…………../httpdocs/wp-admin/includes/plugin-install.php on line 77

    @ospeldijk Ik kan wel gewoon nieuwe berichten plaatsen en zo te zien is 3.9 ook goed gedownload. maar ieder keer als ik een plugin installeer of update krijg ik de waarschuwingen. De vorige versie biedt ook geen soelaas want dan staan er dus ander waarschuwingen.

    Hoe ga ik dit melden?

    Ik krijg ook deze melding:

    Warning: Er is een onverwachte fout opgetreden. Er kan iets mis zijn met WordPress.org of de server configuratie. Als dit probleem blijft aanhouden vraag dan in het forum om hulp. (WordPress kon geen beveiligde verbinding maken met WordPress.org.

    Bij meerdere (nog niet gecontroleerd of het alle zijn) hosts en websites. Is er al bekend wat eraan gedaan kan worden? Het zorgt niet voor verminderde functionaliteit, maar vindt het wel hinderlijk.

    Bij mij loste het probleem (zichzelf) op door Akismet te updaten – er stonden 2-update meldingen: WP zelf (naar 3.9) en Akismet. Nadat ik naar 3.9 had geupdate, kreeg ik de foutmelding ‘er is iets fout gegaan – opnieuw bijwerken’ – terwijl 3.9 wel was geinstalleerd en rechts-onderin staat vermeld.
    Akismet (niet geactiveerd) update deed de foutmelding verdwijnen.

    Thread starter ijber

    (@ijber)

    Het probleem is bij mij nog steeds niet opgelost. Nog steeds foutmeldingen
    Bij het maken van een nieuwe website ging ik naar 3.9.1 updaten en nu heb ik geen wysiwyg meer in deze site. En nog steeds al die foutmeldingen. Niet dat ik die veel gebruik maar het nieuwe om plaatjes in de wysiwyg te kunnen verkleinen. Ook de TinyMCE advanced werkt niet.

    En ik heb alle plugins, thema’s e.d. natuurlijk geüpdatet maar dat verhelpt het probleem van de foutmeldingen niet. Ga nu dit proberen http://codex.wordpress.org/Changing_File_Permissions
    maar moet dat even goed inlezen.

    Bij mij ook hetzelfde probleem. Met voorgaande versie’s nooit eerder last gehad van problemen met updaten. Met de update die ik vandaag deed naar 3.9.1 krijg ik 5x de error te zien.

    Heb verder geen problemen kunnen vinden na het doen van deze update. Bij het updaten van een plugin kreeg ik dezelfde errors.

    Tot nu toe weinig informatie en geen oplossing kunnen vinden. Zoals eerder aangegeven lijkt rechten naar 777 zetten mij geen optie.

    Hoor het graag als iemand een oplossing heeft weten te vinden!

    Thomas040ehv

    (@thomas040ehv)

    Hoi Ijber, heb je al een oplossing gevonden voor deze foutmeldingen?

    Thread starter ijber

    (@ijber)

    Nee, ik heb nog steeds geen oplossing gevonden. Bij sommige sites zijn de foutmeldingen verdwenen maar bij anderen komen bij iedere update of installeren van een nieuwe plugin weer op. Er verandert echter niets aan de site en de meeste updates lukken gewoon. Ik heb gezocht in de documenten en regels die aangegeven worden maar durf daar niet echt iets aan te veranderen want als ik het op mijn computer probeer dan verdwijnt de hele site.
    De meeste plugins doen het ook gewoon ondanks de waarschuwing maar ik ben huiverig om Nextgen gallery te updaten want dat ligt de hele website in de soep. Heb de oude versie maar teruggezet en zoek nu een andere vergelijkbare fotogallery. Als het blijft ga ik maar weer gewoon htmlen en met jquery werken.

    Thomas040ehv

    (@thomas040ehv)

    Update:

    ik had exact dezelfde foutmeldingen.

    Na het updaten van mijn theme zijn er nog maar 2 van de 3 over: on line 287 en on line 435.

    Ondertussen zoek ik nog steeds naar een oplossing voor de andere twee foutmeldingen die steeds verschijnen als ik een plugin installeer of update. Hoewel alles het doet, is het toch geen chill gevoel zo.

    Thread starter ijber

    (@ijber)

    Ik doe alle updates netjes maar het blijft en ja het geeft gewoon een onrustig gevoel. Vandaar dat ik denk dat ik WordPress voor mijzelf er maar uit gooi. Maar voor de andere websites kan dat niet omdat ik het als CMS voor klanten gebruik zodat ik niet alles hoef in te voeren wat ze bedenken.
    Soms denk ik dat het aan de hoster ligt maar op mijn local host gebeurt het ook (ik gebruik Mamp.
    Op de Engelstalige site zie ik nergens deze melding.

    Beste mensen,

    heb hetzelfde probleem, is er al een oplossing of is duidelijk wat het probleem/oorzaak is??

    Dank!

    Thread starter ijber

    (@ijber)

    Het probleem is opgelost en was, achteraf bekeken, heel eenvoudig. Mijn hoster heeft een nieuwere php geïnstalleerd en nu loopt het allemaal soepel.

15 reacties aan het bekijken - 1 tot 15 (van in totaal 15)
  • Het onderwerp ‘foutmelding’ is gesloten voor nieuwe reacties.