Ondersteuning » Algemeen WordPress » Fout: WordPress 2.2.1 vereist MySQL 4.0.0 of nieuwer

  • Bij stap 2 van de installatie krijg ik deze fout:
    WordPress 2.2.1 vereist MySQL 4.0.0 of nieuwer

    En dit terwijl mijn hostingprovider MySQL 4.1 biedt. En 4.1 is toch hoger dan 4.0 Ook in de config staat alles goed. Wat is hier mis?

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Providers willen nog wel eens een update naar een hogere MySQL doorvoeren en dat alleen laten gelden voor nieuwe gebruikers. Bestaande gebruikers zitten dan nog met een lagere versie. Ik heb dat zelf aan den lijve gehad met mijndomein.nl. Ik zou dus even bij je host informeren of je daadwerkelijk 4.1 hebt.

    Thread starter kwant

    (@kwant)

    Daar ben ik ook achter en het probleem is nu inderdaad opgelost ndat ik ben verhuisd naar een nieuwe server.

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘Fout: WordPress 2.2.1 vereist MySQL 4.0.0 of nieuwer’ is gesloten voor nieuwe reacties.