• Opgelost karee63

    (@karee63)


    Hallo beste mensen,

    Ik heb mijn oude website helemaal weggegooid en heb met een andere template (minimalist portfolio) onder zelfde domeinnaam een hele nieuwe website gemaakt. De homepage ziet er goed uit maar geen van de portfoliolinks werken. Zowel niet als je de Gallery op homepage aanklikt als in het menu. In het menu werken alleen de pagina’s ‘Over’ en ‘Contact’ goed. Bij Blog krijg ik alleen een foto te zien en geen tekst (half goed dus…). Maar bij alle overige doorkliks krijg ik: Fout 404De pagina die je zocht, kon niet worden gevonden. Deze is mogelijk verwijderd, hernoemd of bestaat helemaal niet.

    Het maakt niet uit welke template ik kies, bij alle andere templates krijg ik dezelfde meldingen. Ik heb plugin Redirection al ge├»nstalleerd maar snap vervolgens de werking er niet van… Kan iemand mij verder helpen. Een tip voor een betrouwbare en betaalbare WP-coach is ook welkom hoor! Alvast dank voor het meedenken. Groet, Karin Veenendaal

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

8 reacties aan het bekijken - 1 tot 8 (van in totaal 8)
  • Guido

    (@guido07111975)

    Hoi Karin,

    Probeer eens de permalink opnieuw in te stellen (op te slaan), via Instellingen > Permalinks.

    Guido

    Hoi Guido, dank voor je reactie! Net gedaan maar helaas geen resultaat. Of had ik 1 van deze opties moeten aanvinken? Grt, Karin

    Standaard
    Jaar, maand, dag en naam
    Jaar, maand en naam
    Numeriek
    Berichtnaam
    Aangepaste structuur

    • Deze reactie is gewijzigd 1 week, 1 dag geleden door karee63.

    Hoi Guido, @guido07111975, dank voor je reactie! Net gedaan maar helaas geen resultaat. Of had ik 1 van de opties moeten aanvinken? Grt, Karin

    Guido

    (@guido07111975)

    Hoi Karin,

    Je kunt eerst “Standaard” eens proberen, en dan opslaan. En dan weer es proberen een portfolio item te bezoeken. Persoonlijk kies ik altijd “Berichtnaam” omdat de URL er dan mooier uitziet.
    Sowieso die redirect plugin eerst uitzetten/deactiveren.

    Heb je ook al eens een portfolio item vanuit het dashboard bezocht? (ipv via de frontend van je site) Krijg je dan ook de 404?

    Guido

    Hoi Guido,
    Je bent een held! Ik heb het op standaard gezet en nu als een wonder is alles zichtbaar. Heel erg blij mee!!! Zal dadelijk eens kijken wat er gebeurt als ik ‘berichtnaam’ aanving want dat klinkt wel goed een mooiere url ­čÖé Hoe dan ook: GROTE DANK & groet vanuit Nijmegen. Karin

    Guido

    (@guido07111975)

    Graag gedaan!

    Als je verder geen vragen meer hebt, wil je de status van dit topic dan even op “Opgelost” zetten?

    Groeten, Guido

    Doe ik! Groet, Karin

    Guido

    (@guido07111975)

    Vergeten te zeggen, als het alleen werkt met de “standaard” permalink zou het kunnen zijn dat het zogenaamde htaccess bestand op je server ge├╝pdated moet worden. Neem daarvoor ff contact op met je hosting provider.

    Guido

8 reacties aan het bekijken - 1 tot 8 (van in totaal 8)