Support » Algemeen WordPress » foto’s vaak niet zichtbaar in mediabibliotheek

  • hallo, ik ben een groentje, heb lange tijd weinig aan mijn site gedaan, maar wil nu weer foto’s uploaden en krijg meer niet dan wel foto’s zichtbaar in mijn mediabibliotheek.
    kan er geen vat op krijgen, dacht nog aan de naam van het bestand met of zonder speciale leestekens, ook de grootte van het bestand lijkt geen invloed te hebben, want een foto van 2 Mb doet het wel en een van bijv. 856 Mb weer niet en 1 Mb weer wel. de afbeelding is alleen als grijs icoontje zichtbaar en ook niet te bewerken.

    help, meer mensen met dit probleem, of ergens een oplossing ?

    nvg Mike Hendriksen

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Hoi Mike,

    Dit heb ik alleen ongeveer zo gezien bij een site die van ene naar andere domein was overgezet, maar niet goed.

    Dat is bij jou dus niet het geval. En schijnbaar gaat het dus soms wel goed. Kun je wel op dat grijze icoontje drukken en zien of de URL van die afbeelding correct is (naar de juiste map linkt)?

    Guido

    Hallo allemaal,

    Ik heb precies hetzelfde probleem. Als ik naar de mediabibliotheek ga worden daar geen afbeeldingen meer getoond die ik upload. Alleen maar grijze vlakken. Maar als ik vervolgens naar ‘bewerken’ ga kan ik de foto gewoon bekijken en bewerken.

    Ik heb echter de plugin Wordfence niet gedownload dus daar kan het niet aan liggen.

    Wie kan mij helpen? Ik zou je zeer dankbaar zijn.

    Groeten,
    Mark

    Hallo Mark,

    Heb je al wel gekeken of de link van zo’n “grijze thumbnail” naar de juiste media-map linkt?

    Heb je bij Instellingen > Media “Uploads bewaren in mappen op basis van maand en jaar” aangevinkt? Dat is de meest gangbare manier om mediabestanden op te slaan.

    Guido

    Hoi Guido,

    Het is gelukt om foto’s weer te kunnen oploaden. Echter krijg ik nu de foutmelding 507 waardoor het niet lukt om de pagina te publiceren (opslaan).

    Weet je hoe ik dit probleem kan oplossen?

    Groeten,
    Mark

    Hallo Mark,

    Een 507 fout heeft te maken met onvoldoende ruimte op de server. Dus je server is vol.

    Guido

    Hallo Mike,

    Ik heb voor ons koor de foto’s in flickr staan en op de site gebruik ik de plugin Flickr Album Gallery https://nl.wordpress.org/plugins/flickr-album-gallery/ waarmee je de foto’s kunt tonen. Dus via een omweg worden de foto’s getoond en niet geĆ¼pload naar de mediabiblotheek. Je moet wel een account aanmaken op Flickr maar dat is niet zo moeilijk. De handleiding staat op de pagina van de link waar de plugin te downloaden is https://nl.wordpress.org/plugins/flickr-album-gallery/
    Kijk eens op onze site https://www.eternaljoy.nl/ en ga dan naar Foto’s om te zien hoe ze getoond worden.

    Groetjes,
    Willem (Gospelkoor Eternal Joy)

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)