Support » Algemeen WordPress » foto’s uploaden in forum lukt niet

  • In het WP Forum is het niet mogelijk foto’s te uploaden. De rechten staan volgens mij wel goed maar nog lukt het niet. Ook als ik inlog onder het admin account.
    Wat moet ik doen om het voor ieder forumlid mogelijk te maken foto’s te uploaden? Is het misschien een database instelling?
    Vast bedankt.

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Welke wordpress versie gebruik je?

    Ik gebruik nu 2.8.4 en ik heb hetzelfde probleem 🙂

    Thread starter bartjanfotomeijer

    (@bartjanfotomeijer)

    Ik gebruik versie 2.7.1.

    Wat er gebeurt is dat zodra ik als member een foto wil plaatsen, er alleen maar img/ img komt te staan.
    Zodra het topic is geplaatst komt er zo’n tekentje voor een ontbrekende afbeelding.

    Heb je het al wel eens voor elkaar gekregen in een eerdere versie?

    Jazeker. Sinds 2.5 eigenlijk nooit problemen gehad met uploaden van bestanden.

    Ik zit nu vooral te klooien om een correcte datum / tijd notatie te krijgen….

    Thread starter bartjanfotomeijer

    (@bartjanfotomeijer)

    maar was het daarin dus mogelijk om als lid van het door jou geplaatste forum een afbeelding te plaatsen? In dus zo’n topic?

    Ik hoorde net dat het misschien helemaal niet mogelijk is. Dat het plaats image knopje er alleen is voor interne bestanden of zoiets dergelijks. Zou dat kunnen? Was dat in versie 2.5 misschien ook zo?

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Het onderwerp ‘foto’s uploaden in forum lukt niet’ is gesloten voor nieuwe reacties.