Ondersteuning » Code oplossingen gezocht » Forbidden bij updaten

  • Opgelost denisewarlich

    (@denisewarlich)


    Hi!
    als ik mijn website wil updaten (wordpress zelf en plugins) krijg ik een foutmelden waar staat: Forbidden. You don’t have premission to access this resource. Eerst kon ik niet in het dashboard komen dat is nu dan wel gelukt maar het updaten nog niet. Ik heb de plugins gedeactiveerd om te kijken of het daar aan lag maar helaas niet. Wie weet hoe ik dit kan oplossen?

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Hoi,

    Er is dus een blokkade, maar dit kan door van alles veroorzaakt worden, zoals een security plugin of het htaccess bestand dat in de hoofdmap van WP staat. Wat heb je gedaan om nu wél toegang tot je dashboard te krijgen?

    Guido

    Thread starter denisewarlich

    (@denisewarlich)

    Hi, ik heb de folder en bestand rechten aangepast naar 775. Ook heb ik alle plugins uitgeschakeld en ingeschakeld om te kijken of het daar aan lag. Ik heb geen security plugin volgens mij. Alleen het updaten van plugins en van wordpress zelf werkt nog niet.

    Hoi,

    Een voorbeeld van een security plugin is Wordfence.

    Zie deze pagina voor hoe de htaccess er uit zou moeten zien.

    Anders hosting provider es vragen.

    Guido

    Thread starter denisewarlich

    (@denisewarlich)

    Hi, top dankjewel ga er naar kijken. Had Strato (hosting provider) gebeld maar die zeiden dat het aan wordpress lag, heel veel hulp hebben ze niet gegeven. Thanks voor de tips!

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Het onderwerp ‘Forbidden bij updaten’ is gesloten voor nieuwe reacties.