Support » Thema en CSS/opmaak » Footer transparant

  • salmoncreations

    (@salmoncreations)


    Hallo allemaal,

    Het valt mij ineens op dat tijdens (een laatste) update van WordPress mijn footer transparant is en de foto’s bovenaan de pagina doorlopen in mijn footer (www.salmoncreations.com). Dit is nooit geweest, en ik heb eindeloos gezocht binnen WP waar ik dit kan instellen, tot aan de CSS, maar ik krijg het gewoon niet gevonden. Mijn gebruikte thema is “Scroller theme”. Heeft iemand een idee waar ik dit kan beïnvloeden?

    Dankjewel voor alle reacties alvast.

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

8 reacties aan het bekijken - 1 tot 8 (van in totaal 8)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Je achtergrond image wordt blijkbaar gebruikt als achtergrond, je zou dit kunnen oplossen met wat extra CSS code die je bij Weergave – Customizer – Extra CSS plaatst:

    #footer{
    background:white!important;
    }
    Thread starter salmoncreations

    (@salmoncreations)

    Bedankt hiervoor. Wat mij opvalt is dat als ik mijn website bekijk via Weergave – Customizer – Extra CSS dat dan bovenstaande oplossing goed weergegeven wordt (evenals de rode “send” knop bij het contactformulier en de social media buttons onderaan de website (die horen wat aan de rechterkant de staat). Maar als ik de website rechtstreeks in de browser bekijk (dus niet met de WP customizer aan de linkerkant) of in een andere browser, dan is er nog geen verandering. Ik heb all cookies, en geschiedenis verwijderd van alle browsers, maar toch wordt bij mij (en ook bij jou/jullie) de weergave niet zoals die hoort te zijn met de correctie van hierboven. Waar zou dit aan kunnen liggen?

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Heb je onlangs een update geïnstalleerd van je slider-plugin (of thema als het daaruit komt) die bonvenin staat? – want het lijkt er op dat die de oorzaak is van de images die daar tevoorschijn komen … Afhankelijk of je je schermbreedte aanpast en wanneer de images in de slider veranderen, heb je het wel of niet voor.

    Thread starter salmoncreations

    (@salmoncreations)

    Het thema is redelijk recentelijk (lees: twee tot drie weken geleden) geupdated. Ik zou eventueel een backup terug kunnen zetten van vóór die tijd om na te gaan wat het verschil is?

    En wat zou dan eventueel een verklaring kunnen zijn dat de “send” button niet zichtbaar is (pas als je er op wilt klikken), terwijl die in de Customizer wel gewoon rood en zichtbaar is continu?

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Misschien ook door een aanpassing van het thema? Ik zie in de CSS dat de zwarte achtergrond/witte tekst enkel op hover (met cursor er op) is ingesteld en niet in de normale ’toestand’…

    Die back-up zou je kunnen testen – enkel als er verder sindsdien niets is gewijzigd aan je site hé – anders ben je die aanpasingen kwijt. Je zou kunnen eventueel de back-up op een tijdelijke locatie/URL kunnen zetten en kijken of het daar goed gaat met die versie van je thema van de back-up. Als je daar dan de update van het thema installeert en je merkt hetzelfde probleem op, dan is het duidelijk het thema en neem je best contact op met je thema ontwikkelaar.

    Thread starter salmoncreations

    (@salmoncreations)

    Zou ik in de CSS in dat geval niet een kleine aanpassing kunnen doen waarin de instelling op hover ongedaan wordt gemaakt of gelijk wordt gesteld aan de normale “toestand”?

    Met de backup ga ik eens aan de slag.

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Ja, met eigen CSS kan je dat overschrijven:

    .wpcf7-submit {
        background: black;
    }
    Thread starter salmoncreations

    (@salmoncreations)

    Thanks. Ga ik mee aan de slag!

8 reacties aan het bekijken - 1 tot 8 (van in totaal 8)