Support » Overige » Featured Image op LinkedIn

  • Beste WP-ers,

    Al enige tijd ervaar ik problemen met mijn featured images op bijdragen via een link naar mijn website op LinkedIn.

    Uren onderzoek levert op dat ik Open Graph tags zou moeten gebruiken. De broncode leert, die heb ik. Check!

    De gewenst afbeelding is via https://www.onlineprofessionals.nl/robots.txt niet geblokkeerd.

    Contact met LinkedIn levert nu op. Zet de afbeelding binnen oembed-tags. Plugins die daarbij helpen werken niet.

    In het begin werkt het prima. Ik gebruik Rife Free Theme met Yoast SEO plugin en een geüpdatet WordPress met hosting op Siteground ondersteund met Cloudflare CDN.

    Heeft iemand ervaring of beter… een oplossing?
    Bijdragen via een link op LinkedIn met foto zijn gewoon net even mooier.

    Groet,
    Edwin

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Guido

    (@guido07111975)

    Hallo Edwin,

    Open Graph is zeker belangrijk. Ook voor Facebook trouwens. Anders bepaalt LinkedIn (of Facebook) zelf welke titel, beschrijving en afbeelding getoond wordt.

    Heb je deze pagina van Yoast al doorgelezen?

    Guido

    Hi Guido,

    LinkedIn Support stelt dat ik oEmbed-tags moet gebruiken en niet de Open Graph. Echter, geen van beiden maken dat mijn featured image gevonden en getoond wordt.

    Mijn robots.txt blokkeert niets, maar toch scraped LinkedIn de juiste tags niet goed. Ik hoop dat jij of iemand weet waar het nog anders aan kan liggen.

    Groet,
    Edwin

    Guido

    (@guido07111975)

    Hoi Edwin,

    Excuses, ik lees nu ook dat je de Open Graph tags al hebt, en ja, ik zie ze ook keurig in de code van je site. Niets mis mee. Open Graph wordt bij LinkedIn wel degelijk gebruikt overigens (link). Maar mogelijk heeft die ander de voorkeur.

    Welke melding geeft de Post Inspector? (link staat op pagina van Yoast)

    Guido

    Hi Guido,

    Ik heb momenteel zowel oEmbed-tags erin zitten als de Open Graph tags via de Yoast SEO plugin.

    Op dit moment geven al mijn pagina’s en posts de volgende resultaten: ‘image not found’.

    Het grappige is dat een link delen op Facebook en vaak (afhankelijk van het gebruik van plugins) op Twitter de featured image prima getoond wordt. Het is op dit moment echt specifiek een LinkedIn issue. Laat dat nu net mijn voorkeurskanaal zijn…

    Groet,
    Edwin

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)