Ondersteuning » Algemeen WordPress » Failed to reset cache for the instance #22: An error has occurred when decoding

  • Dag,

    Al sinds een paar weken krijg ik ieder ochtend de bovenstaande melding via Plesk. Mijn hostingbedrijf komt er ook niet uit. Het kan zijn dat er iets fout is gegaan bij het updaten van een plugin, ik weet het echt niet. Dit is het hele bericht:

    Updates were not installed for the following items:

    1. Website “van.Harmen” (https://strikwerda.be): Failed to reset cache for the instance #22: An error has occurred when decoding JSON: Decoding failed: Syntax error

    Mijn hostingbedrijf heeft geupdate naar:
    myslq MariaDB was upgraded to Server version 10.4.30-MariaDB-cll-lve,
    maar dat lijkt ook niet te helpen.

    Eerder hebben ze dit gedaan:
    There was missing a file in wordpress core files, readme..html,
    en:
    I see that your wordpress instance is updated to latest version for plugins and themes, I also increased memory limits which sometimes can cause such kind of error as you got.

    Misschien dat iemand hier weet wat er aan de hand is? Alvast dank!






    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Goedemorgen Harmen,

    Ik ken deze fout niet maar als ik erop zoek kom ik regelmatig tegen dat dit veroorzaakt kan worden door een fout in je thema of een plugin. Gebruik je een thema/plugin van buiten wp punt org?

    Guido

    Thread starter harmen1954

    (@harmen1954)

    Ha Guido, dank voor je meekijken. Al mijn plugins en mijn thema (Head Blog) zijn van de WP ‘site’. Het is begonnen na een serie plugin-updates. Ik denk dan ook dat je gelijk hebt. De handigste manier zal dus een uitsluitingsactie zijn denk ik.

    Klopt, je zou ook op de fora vd betreffende thema/plugins kunnen kijken of daar recent vergelijkbare klachten zijn gemeld.

    Heeft jouw hosting provider ook al in de errorlog gekeken, misschien staat daar een verwijzing naar je thema of een plugin in.

    Guido

    Thread starter harmen1954

    (@harmen1954)

    Ik heb het ze gevraagd. We gaan het zien.

    Dank voor je tips!!

    Thread starter harmen1954

    (@harmen1954)

    Ha Guido,

    Ik heb een uitsluitingsactie gedaan door alle plugins te verwijderen en te reïnstalleren: Drie per dag er uit, de volgende dag er weer in (of een nieuwe vergelijkbare), en de drie volgende er uit. Op dag zes waren Mailpoet, One Click SSL en Persistent block editor settings aan de beurt en verdween de foutmelding. Mailpoet opnieuw geïnstalleerd, foutmelding bleef weg. One Click SSL geïnstalleerd, foutmelding kwam terug. Dus daar zat het probleem. Ik heb hem waarschijnlijk niet echt nodig, dacht extra veiligheid te hebben, maar laat hem nu maar gewoon weg.

    Ik ga nog wel onderzoeken wat en waarom ….

    Dank voor je meedenken, hartelijke groet,
    Harmen

    Hoi Harmen,

    Mooi dat het opgelost is.
    Vaak kun je SSL / HTTPS ook forceren via je hosting panel. Ik gebruik nooit zo’n plugin. En op pagina Instellingen > Algemeen moet de URL met https (ipv http) beginnen.

    Uit je reactie maak ik ook op dat je een flink aantal plugins hebt, dat vergroot ook de kans op conflicten. Dus verwijderen wat je niet echt nodig hebt, is mijn advies.

    Guido

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Het onderwerp ‘Failed to reset cache for the instance #22: An error has occurred when decoding’ is gesloten voor nieuwe reacties.