Support » Algemeen WordPress » Facebook Thumbnail

  • Sinds kort heb ik mijn eigen wordpresssite: allsecrets.nl

    Alles leek redelijk oke te gaan tijdens het opstellen, maar vanmorgen bij het officiaal publiceren op facebook ging het verkeerd.

    Facebook laat namelijk mijn wordpress afbeelding zien en niet de thumbnail van het bericht dat gedeeld wordt.
    Maar het gekke is: bij 3 berichten gaat het fout, behalve bij 1. Die is ook automatisch gepubliceerd, maar laat wel de thumbnail van het bericht zien.

    Vervolgens heb ik alles nog een keer doorlopen overnieuw gepost op Facebook, maar het probleem bleef zich voor doen.

    Ik gebruik voor het publiceren overigens Jetpack.

    Waar zit ergens de fout?

    Hopelijk kan iemand mij helpen.

1 reactie aan het bekijken (van in totaal 1)
  • Thread starter chan2606

    (@chan2606)

    Het betreffen sowieso post met video’s en normale blogpost.

    Wat daar nog een keer bij komt is dat ik na het bewerken van het bericht een melding krijg:
    Er heeft zich een probleem voorgedaan tijdens de communicatie met de proesleesservice. Probeer het over een minuut nog een keer.
    De berichten zijn allemaal gepubliceerd. Als je naar een blogartikel wilt gaan, bijvoorbeeld: http://allsecrets.nl/vlecht-en-invlecht-2/
    Dan krijg je een grijze pagina te zien.

    Frustrenend nu net op de dag dat je alles online zet. Deze laatste melding hangt, neem ik aan, los van het probleem met de Thumbnail.

1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘Facebook Thumbnail’ is gesloten voor nieuwe reacties.