Ondersteuning » Code oplossingen gezocht » Errors na installeren plug-ins

  • Opgelost Fcaresystems

    (@fcaresystems)


    Recentelijk is onze website gaan werken met WordPress en alles ging goed totdat ik plugins ging installeren. Momenteel krijg ik bovenaan mijn website http://www.fcaresystems.com deze foutmelding:

    Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /customers/3/f/1/fcaresystems.com/httpd.www/wp-includes/functions.php on line 3587 Notice: Undefined index: skin in /customers/3/f/1/fcaresystems.com/httpd.www/wp-content/plugins/social-media-tabs/inc/dcwp_widget.php on line 450

    Ook aan de widgetruimte (waar de Social Media plugin is geplaatst) krijg ik verschillende notices en errors.

    Ik heb zoals de error zegt al bij debugging in WordPress gekeken, maar heb geen verstand van codes e.d. dus ik kom er niet uit dit probleem te verhelpen. Het maakt overigens niet uit welke plug-in ik installeer, bij allen krijg ik foutmeldingen…

    Wie kan mij helpen?

    Alvast bedankt!

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het lijkt me dat de plugins waar het om gaat nog niet compatible zijn met WP 3.3. Ik zou eens kijken op de website van de betreffende plugin of er misschien een beta versie al beschikbaar is.
    Anders ,als je die plugins echt wilt, zou je terug kunnen gaan naar WP 2.1

    Thread starter Fcaresystems

    (@fcaresystems)

    Bedankt voor de reactie. Ondertussen heb ik WP opnieuw geïnstalleerd + de WPML plugin (was nog in de beginfase van de website) en nu werkt alles wel naar behoren.

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘Errors na installeren plug-ins’ is gesloten voor nieuwe reacties.