Support » Code oplossingen gezocht » Errors na installatie WordPress 5.5.1

  • Ik heb afgelopen maandag een website (die compleet is gemaakt in een subdomein) verhuisd, beter gezegd gemigreerd naar het boven aangegeven domein.

    Het subdomein bevatte WordPress 5.5 en werkte volledig naar behoren, maar bij net nieuwe domein was WordPress 5.5.1 geinstalleerd, voor de migratie op zich maakte dat niet uit : dat werkte prima!
    Alleen zo gauw die migratie rond was, bleek dat ik op de nieuwe locatie geen gebruik meer kon maken van diverse buttons in diverse plugins, en het belangrijkste : geen gebruikersgegevens meer kon bewerken !!!

    Dacht dat het misschien lag aan het verschil in versies, maar na een update op het subdomein gebeurde daar precies hetzelfde…

    Vervolgens bij het inloggen op de back-end F12 ingedrukt (console) die gaf allerlei ERRORS weer… (de log heb ik samen met printscreens opgeslagen.)

    Backup teruggezet, ter controle : werkte prima! Nieuwe domein opnieuw geinstalleerd met oudere versie WordPress, opnieuw migratie gedaan: maar aan het eind wordt automatisch de database geupdate en dus ook WordPress, dus het probleem kom ik zo niet vanaf !

    Het is een site voor onze sportschool, en dus als vrijwilliger gebouwd, maar hier houdt mn kennis een heel eind op…

    Is er iemand die me kan helpen alsjeblieft ?

    Alvast bedankt !

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hallo,

    Ik heb aikido.school ingeladen en zie niet direct bepaalde problemen? De buttons of menu links werken, ik zie geen mixed content en ook niet direct oude links naar een subdomein. Wat werkt er precies nu nog niet? Hoe doe je de migratie? Manueel of via een plugin? Ik vermoed dat tijdens je migratie niet alle oude links omgevormd worden naar de nieuwe locatie (URL)

    Hallo Jeroen,

    Sorry dat ik laat reageer. Zat in een bespreking de hele middag.

    Het is niet in de front-end waar de problemen zich voordoen, maar in de back-end.
    Bijv. het onderdeel “Gebruikers” werkt niet meer naar behoren, na de update van WordPress naar 5.5.1 (de oudere versie gaat het allemaal prima) je kunt de gebruikers wel openen om te bewerken, maar als je een wachtwoord wilt laten genereren, dan doet WordPress helemaal niks (tenminste niet zichtbaar)

    Hetzelfde geldt voor bijv de plugin “UpdraftPlus” die ik gebruikte om de site te migreren, naar het huidige adres. Na de update kun je geen van de “Tabs” nog gebruiken om instellingen aan te passen…

    Maar het vervelendste is dat stukje “gebruikers”, daardoor kun je geen wachtwoord meer wijzigen voor iemand wanneer ze daarom vragen.

    Ik hoop dat ik het duidelijk heb toegelicht (met mn ADHD lukt dat niet altijd even goed 😉 )

    M.vr.gr.

    Klaas

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Ik denk dat de migratie van je Updraft plus mogelijks niet volledig goed werd uitgevoerd of dat daar nog zaken zijn die niet al te juist staan. Het kan mogelijks ook een plugin/thema probleem zijn die voor problemen zorgt specifiek binnen het Dashboard van WordPress. Je zou met de Health Check plugin aan de slag kunnen met de Troubleshooting modus.

    Zo kun je bv. check of zonder plugins en een standaardthema het probleem ook voor doet. Indien ja, dan is er zeker iets mis met je WordPress installatie. Indien niet, kan je dan terug switchen naar jouw thema en opnieuw checken. Doet het probleem dan voor, dan is het gerelateerd aan je thema. Indien nog steeds niet, kun je plugin per plugin activeren in de troubleshooting modus en steeds opnieuw de profiel pagina gaan raadplegen tot je ontdekt dat het probleem zich opnieuw voordoet.

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)