Ondersteuning » Plugin vragen » Error bij update woocommerce (website zit nu in herstelmodus)

  • Mijn website is down. Dit heeft te maken met Woocommerce. Ik kan deze plugin niet meer downloaden en of installeren. Ik heb hem al eens verwijderd en weer opnieuw gedownload maar dit werkt ook niet. Ik krijg de volgende error:

    Warning: require(/mnt/web221/a0/96/512002396/htdocs/STRATO-apps/wordpress_01/app/wp-content/plugins/google-listings-and-ads/vendor/autoload_packages.php): Failed to open stream: No such file or directory in /mnt/web221/a0/96/512002396/htdocs/STRATO-apps/wordpress_01/app/wp-content/plugins/woocommerce/vendor/jetpack-autoloader/class-latest-autoloader-guard.php on line 80 Fatal error: Uncaught Error: Failed opening required ‘/mnt/web221/a0/96/512002396/htdocs/STRATO-apps/wordpress_01/app/wp-content/plugins/google-listings-and-ads/vendor/autoload_packages.php’ (include_path=’.:/opt/RZphp80/includes’) in /mnt/web221/a0/96/512002396/htdocs/STRATO-apps/wordpress_01/app/wp-content/plugins/woocommerce/vendor/jetpack-autoloader/class-latest-autoloader-guard.php:80 Stack trace: #0 /mnt/web221/a0/96/512002396/htdocs/STRATO-apps/wordpress_01/app/wp-content/plugins/woocommerce/vendor/jetpack-autoloader/class-autoloader.php(75): Automattic\Jetpack\Autoloader\jp31a008e22f3962af836869a59e9bf18c\Latest_Autoloader_Guard->should_stop_init() #1 /mnt/web221/a0/96/512002396/htdocs/STRATO-apps/wordpress_01/app/wp-content/plugins/woocommerce/vendor/autoload_packages.php(13): Automattic\Jetpack\Autoloader\jp31a008e22f3962af836869a59e9bf18c\Autoloader::init() #2 /mnt/web221/a0/96/512002396/htdocs/STRATO-apps/wordpress_01/app/wp-content/plugins/woocommerce/src/Autoloader.php(37): require(‘…’) #3 /mnt/web221/a0/96/512002396/htdocs/STRATO-apps/wordpress_01/app/wp-content/plugins/woocommerce/woocommerce.php(27): Automattic\WooCommerce\Autoloader::init() #4 /mnt/web221/a0/96/512002396/htdocs/STRATO-apps/wordpress_01/app/wp-admin/includes/plugin.php(2314): include_once(‘…’) #5 /mnt/web221/a0/96/512002396/htdocs/STRATO-apps/wordpress_01/app/wp-admin/plugins.php(192): plugin_sandbox_scrape() #6 {main} thrown in /mnt/web221/a0/96/512002396/htdocs/STRATO-apps/wordpress_01/app/wp-content/plugins/woocommerce/vendor/jetpack-autoloader/class-latest-autoloader-guard.php on line 80

    Iemand die mij kan helpen?

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Ik denk dat de oorzaak te vinden is in google-listings-and-ads plugin die niet meer compatibel zou zijn met de nieuwe WooCommerce? Als je die plugin ook tijdelijk weghaalt, werkt het dan?

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Ik zie net dat er 2u geleden een update voor uitkwam voor WooCommerce compatibiliteit te verbeteren – zie https://wordpress.org/plugins/google-listings-and-ads/#developers – best dus die plugin updaten en dan nog eens proberen?

    Thread starter dylanddg

    (@dylanddg)

    Bedankt voor je berichtje. Deze plugin had ik niet gedownload. Daarnaast heb ik alle plugins gedeactiveerd en woocommerce opnieuw proberen te activeren maar deze werkt nog steeds niet en krijg nog steeds dezelfde error…

    Je thema kan misschien automatisch google-listings-and-ads die plugin downloaden en installeren. Of nadat je ergens op hebt geklikt. Maar het is hem wel daar in. Niet alle bestanden van die plugin zijn netjes geinstalleerd / gekopieerd.

    Als je niet zelf die plugin hebt geinstalleerd, dan toch maar even met de hand die plugin downloaden en met de hand over FTP de oude map google-listings-and-ads wissen en de nieuwe uploaden.

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Het onderwerp ‘Error bij update woocommerce (website zit nu in herstelmodus)’ is gesloten voor nieuwe reacties.