Ondersteuning » Code oplossingen gezocht » Eerste knop op pagina werkt niet

  • De website is gebouwd met WordPress en Elementor (Pro).
    De (nu nog test-)pagina heeft een “Posts” widget, die een reeks Berichten “Posts” toont. Sommige berichten hebben buttons. Het probleem speelt alleen bij de eerste button op de pagina en is het volgende:
    Als je op de button klikt worden de teksten op alle buttons onzichtbaar (of blauw?) en er gebeurt niets. Klik je er nogmaals op, dan volgt de gewenste reactie, maar de button-opschriften blijven weg.
    Als ik de volgorde van de BUTTONS binnen het bericht verander, komt het probleem terug bij de button die dan de eerste op de pagina is.
    Als ik de volgorde van de BERICHTEN verander, ook dan komt het probleem bij de button die dan de eerste op de pagina is.
    Rara, wie heeft een idee hoe dit op te lossen is?
    Bij voorbaat dank,
    Jack

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Er gaat iets mis in Elementor Pro bij het klikken, want dan komt er een Javascript error in de console:

    Uncaught TypeError: this.elements.loadMoreAnchor is null

    Je neemt dus best even contact op met Elementor Pro support, want voor betaalde plugins of thema’s moet je bij hun zijn voor support – zie de richtlijnen.

    Thread starter jack1306

    (@jack1306)

    Dank je wel voor de snelle reactie Jeroen, ik ga je suggestie volgen.
    Mvg,
    Jack

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)