Ondersteuning » Plugin vragen » Duplicator leidt tot Wp installatie scherm ipv naar verplaatste site

  • Opgelost Michel7

    (@michel7)


    M.b.v. Duplicator een site getransporteerd van PC naar NAS. Alles ok, echter bij ’testen site’ of buiten Duplicator om trachten de website te benaderen leidt tot het bekende WP-installatie programma. Waar vervolgens website-titel, gebruikersnaam etc. ingevuld moet worden. Dit leidt echter niet to toegang tot de getransporteerde site, maar een geheel nieuwe set-up van WP.
    Iemand een idee wat er fout gaat?

    Dank

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Thread starter Michel7

    (@michel7)

    Voor wie vergelijkbare problemen heeft.

    Als je bij het verplaatsen van een site het WP-installatiescherm krijgt ipv je site, dan komt dat zo heb ik begrepen omdat of je dbase leeg is, omdat WP-config verkeerde verwijzingen naar je dbase heeft of omdat de siteURL verwijzing in dbase niet goed is.

    Bij mij zat het probleem er in dat op verschillende plekken de dbase prefix dan weer met hoofdletter dan weer met kleine letter werd geschreven. Na dit allemaal te hebben aangepast (in mijn geval kleine letter) in WP-config en de tabellen: options en usermeta werkte het zowaar.
    grt.
    m.

    Moderator Mike

    (@mike_vl)

    Super dat je het hebt kunnen oplossen Michel! zou je dit topic op resolved willen zetten?

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘Duplicator leidt tot Wp installatie scherm ipv naar verplaatste site’ is gesloten voor nieuwe reacties.