Ondersteuning » Thema en CSS/opmaak » Disable loading image

  • Opgelost solobonsailing

    (@solobonsailing)


    Hi,

    How can i disable the loading from the page “image” and effect ?
    Cant find it in the admin, or in the theme options.

    THanks !!

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hi
    These are the Dutch WordPress.org forums, so here we communicate in Dutch. If you don’t speak Dutch, feel free to join the international forums at https://wordpress.org/support/

    Hallo,
    Dit zijn de Nederlandse forums van WordPress.org, dus de voertaal hier is Nederlands. Als je enkel Engels spreekt, dan ben je meer dan welkom op de internationale forums op https://wordpress.org/support.

    De slider op je homepage zit in Revolution Slider en de effecten zitten daar ook in.

    Groet,
    Jeroen

    • Deze reactie is gewijzigd 1 jaar geleden door Jeroen Rotty.
    Thread starter solobonsailing

    (@solobonsailing)

    Oeps sorry,

    Maar ik bedoel niet de slider, ik bedoel het load scherm als je de pagina oproept of als je wisselt van pagina

    Bas

    (@basz85)

    Hoi,

    Ik heb een vermoeden dat je over ´lazy loading’ hebt? Klopt dit?

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Nee, lazy loading is gewoon het inladen van images bij het zichtbaar scrollen naar de files. Het gaat om de preloader die ik nu ook voor het eerst zag.

    Dit zit wellicht gewoon in je thema zelf deze code, maar als er geen optie is om het uit te schakelen, dan is het vervelend.

    De code in de HTML is:

    <!-- Loader -->          
    <div id="page-preloader">             
       <span class="spinner"></span>             
       <span class="loading"></span>           
    </div>        
    <!-- Loader end -->

    Je zou kunnen proberen met CSS het effect te overschrijven:

    #page-preloader{
    display:none!important;
    }
    Bas

    (@basz85)

    Dag Jeroen,

    Had beter mijn reactie moeten verwoorden tegen wie ik had. Excuus – zal hierop letten in mijn reacties/berichten. Je mag eventueel mijn eerste reactie verwijderen of ik pas deze aan.

    Ik herken dit niet (niet meegemaakt). Ja, dan kan het wel vervelend zijn als dit niet uit te schakelen is. Hoop dat het nu voor de TS is opgelost.

    Groet, Bas

    Thread starter solobonsailing

    (@solobonsailing)

    Top deze werkt

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Ha, leuk.

    Ik markeer het topic als opgelost.

7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)
  • Het onderwerp ‘Disable loading image’ is gesloten voor nieuwe reacties.