Support » Overige » De ingeplande wijzigingen zijn zojuist gepubliceerd

  • Opgelost jeroensoree

    (@jeroensoree)


    Hoi,

    Nieuwe WP installatie 5.3.2, Geen plugins, geen andere themes. Telkens als ik met customizer is aanpas kan ik het niet opslaan en als ik er dan tocht doorheenkom krijg is de volgende keer dat ik customizer start “De ingeplande wijzigingen zijn zojuist gepubliceerd” Rechten staan voor mappen op 755 en bestanden op 644. Gebruiker is beheerder in de MariaDB. Ik ben een beetje door mijn opties heen. Server is een VPS van Strato met Plesk Obsidian 18.0.24. Heb root access. Heb ook al naar de tijdinstellingen gekeken maar die staan zowel op de server als op Plesk/WordPress allen op UTC+1 (CET).
    Zelfs al 5.0.3 ge├»nstalleerd maar ook daar gaat het mis. Ook op een andere PC hetzelfde resultaat. Kan maar weinig vinden op internet over deze “error”.

    Help!

    • Dit onderwerp is gewijzigd 3 maanden geleden door jeroensoree.
7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)
  • Goedenavond Jeroen,

    Als je in jouw webbrowser (bijvoorbeeld Chrome) in jouw console kijkt zie je daar bepaalde JS issues bij het opslaan binnen de customizer?

    Hold on, ik was net bezig voor de zoveelste keer met een installatie. Laat het je weten hoor! Goed plan.

    Van welk thema maak je standaard gebruik na de installatie? Doe je de upload van WordPress handmatig of maak je gebruik van een installer zoals Softaculous of Installatron?

    Hoi, Ik heb hem zowel handmatig gedaan als met de installatie via Plesk. Ik zie daarin geen verschillen. Ook niet in de achterliggende database. Ik vermoed echt rechten of misschien een URL rewrite. Het domein is https://lowbudgetfotos.nl maar of ik er nu www voor zet of niet, het gaat mis. Alles staat gewoon in httpdocs.

    Ik ga nu kijken met de console. Site is weer helemaal vers nu. Thema is natuurlijk 2017.

    Console staat aan: Ik pas de subtitel aan en druk op “Publiceren”, die gaat direct naar “Inplannen”.

    Console zegt:

    JQMIGRATE: Migrate is installed, load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate&ver=5.3.2:8
    JQMIGRATE: Migrate is installed, version 1.4.1
    jquery-migrate.min.js?ver=1.4.1:2 JQMIGRATE: Migrate is installed, version 1.4.1

    Mooi, gebeurde niets. En nu zit ik weer met die melding. Zie er nog wel eentje:

    Violation] Added non-passive load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.3.2:3 [Violation] Added non-passive event listener to a scroll-blocking ‘touchmove’ event. Consider marking event handler as ‘passive’ to make the page more responsive. See https://www.chromestatus.com/feature/5745543795965952

    Heb hetzelfde in zowel, Edge (oud en nieuw), Firefox, Chrome en Opera.

    Zou het aan de systeemtijd kunnen liggen? Op mijn nieuwe (Linux) server waar het fout gaat staat de tijd hetzelfde als de systeemtijd in WP. Op een andere (Windows) server met dezelfde WP versie verschilt de tijd. Lokale tijd (WP) staat een uur voor op de systeemtijd. Daarnaast, is PostGreSQL noodzakelijk?

    Ik ben er maar mee opgehouden, ga naar een ander platform. IIS is niet het allerbeste maar werkt wel.

7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)