Support » Installatie WordPress » De authenticiteit van wordpress-5.5.1.zip kon niet geverifieerd worden, omdat er

  • Hallo,

    Ik probeer de update te doen, maar krijg het volgende bericht:

    Update downloaden van https://downloads.wordpress.org/release/nl_NL/wordpress-5.5.1.zip…

    De authenticiteit van wordpress-5.5.1.zip kon niet geverifieerd worden, omdat er geen ondertekening gevonden is.

    Uitpakken update…

    Kan bestand niet kopiëren: wordpress/wp-includes/js/dist/element.min.js

    Installatie is mislukt

    Wat kan ik doen om de update wel te doen?

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

1 reactie aan het bekijken (van in totaal 1)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    De foutmelding qua authenticiteit is normaal, in WordPress core zijn ze al een eindje ana het kijken om extra beveiliging te integreren qua updates. Die melding kan je negeren.

    Het niet kunnen uitpakken is het eigenlijke probleem die je hebt. Kijk eens of je nog genoeg vrije webruimte hebt in het account bij je host. Als je dat niet direct kan inzien, neem je best even contact op met je host.

1 reactie aan het bekijken (van in totaal 1)