• Opgelost Vdub_nl

    (@vdub_nl)


    Ik heb een probleem met mijn website, de mollie-plugin werkte ineens niet meer. Ik heb diverse backups gemaakt van zowel bestanden als de database (nieuwe schoon en corrupt) en een nieuwe WP installatie gedaan, woocommerce en mollie alvast geinstalleerd, dat lijkt weer te werken zoals het hoort.

    Ik kan natuurlijk beide bestanden vergelijken in Editpad bijv maar dan heb je zoveel veranderingen tussen beide files.

    Hoe kan ik nu bijv alleen de pagina’s die ik gemaakt heb de woocommerce producten bijv importeren uit de corrupte SQL database via PHPmyadmin bijv? Ik had al even alle tabelnamen aangepast zoals in de nieuwe sql, dan is de mollie plugin meteen weer defect, er zit dus iets niet goed daarin. Oude(nieuwe) backup terugzetten en de ‘kale site’ is weer functioneel

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Je gaat snel in je uitleg. Voor je alles hebt veranderd, wat ging er niet meer met Mollie? Heb je meer informatie over wat er specifiek niet meer gaat? Krijg je foutmeldingen op een bepaald moment in het betaalproces? Heb je fouten in de error logs?

    Thread starter Vdub_nl

    (@vdub_nl)

    Jeroen, ik heb me inmiddels gered, de wordpress er opnieuw op gezet, een 2e database aangemaakt en daar alle tabellen muv posts en woocommerce verwijderd en de overgebleven geimporteerd in de nieuwe site, daarmee heb ik het grootste werk bespaard. Ik had overigens niks veranderd, helaas is dat nog een webshop die tot voor kort niet zoveel verkocht dus als er dan wat misgaat dan zie je dat niet zo snel.

    Het probleem met Mollie was dat ie niet meer zn betaalmogelijkheden ophaalde. Ergens in de database ging dat mis. Zodra ik de complete database inlaadde in de nieuwe site was het probleem weer aanwezig.

    Schone installatie gedaan en alleen de posts etc weer erin gezet en alles werkt(op wat afbeeldingen/galleries na) weer goed. Binnen een paar uur was er zowaar al een bestelling..

    • Deze reactie is gewijzigd 7 maanden, 1 week geleden door Vdub_nl.
    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Toch maar bizar en iets die ik nog niet eerder zelf tegenkwam. Was de API koppeling/key nog actief in de database? Maar goed, fijn dat je het hebt opgelost! Ik markeer het topic als opgelost.

    Thread starter Vdub_nl

    (@vdub_nl)

    Ik heb meerdere sites waar mollie op draait, uiteraard met andere api keys.

    Had al even als test een andere api-key ingevuld maar dat maakte niks uit. Hij bleef alleen een Sepa-incasso (inactief) geven als enige als je op verversen drukte. NU zie je een hele waslijst met wat er wel en niet beschikbaar is.

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    En kwam er bij de logs van de mollie plugin geen informatie die nog meer te zeggen had over wat er fout ging? Ik vind de oplossing nogal raar en verregaand, vandaar mijn vraag.

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)
  • Het onderwerp ‘Databaseprobleem’ is gesloten voor nieuwe reacties.