Support » Installatie WordPress » Database Error

  • Goeiedag,

    Ik heb voor mijn website WordPress geupdated naar 3.4.2
    Wanneer ik nu mij wil inloggen op mijn dashboard krijg ik dit:
    “Database Update Required
    WordPress has been updated! Before we send you on your way, we have to update your database to the newest version.
    The update process may take a little while, so please be patient.”

    Waarin ik op de knop “Update WordPress Database” klik.

    Vervolgens krijg ik de volgende tekst met errors op mijn scherm te zien:
    “WordPress database error: [UPDATE command denied to user ‘U3490541’@’92.61.155.10’ for table ‘wp_options’]
    UPDATE wp_options SET option_value = ‘21707’ WHERE option_name = ‘db_version’

    WordPress database error: [INSERT,UPDATE command denied to user ‘U3490541’@’92.61.155.10’ for table ‘wp_options’]
    INSERT INTO wp_options (option_name, option_value, autoload) VALUES (‘db_upgraded’, ‘1’, ‘yes’) ON DUPLICATE KEY UPDATE option_name = VALUES(option_name), option_value = VALUES(option_value), autoload = VALUES(autoload)”

    Hieronder staat ook nog:
    “Update Complete
    Your WordPress database has been successfully updated!”

    Met da een knop met “Continue” op.
    Als ik daar op klik dan kom ik terug op het scherm terecht waar hij zegt dat ik de database moet upgraden…

    Ik zit dus in 1 of andere loop en ik heb geen idee hoe er uit te raken.
    Hopelijk is hier iemand die hier meer inzicht in heeft en me kan helpen om dit op te lossen.

    Vriendelijke groeten.

1 reactie aan het bekijken (van in totaal 1)
  • Moderator nielsvanrenselaar

    (@nielsvanrenselaar)

    De gebruiker van je database (U3490541) heeft niet meer genoeg rechten om naar de database te schrijven. Dat kan een rechten probleem zijn; je kan deze rechten vaak controleren via een webpaneel of je hosting even een mailtje sturen.

1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘Database Error’ is gesloten voor nieuwe reacties.