Ondersteuning » Thema en CSS/opmaak » custom themes no longer supported

  • Hi,

    6 years ago I created a theme for a customer, which is now used during the move to a different host.
    Everything went fine, except for the theme. It’s a custom built theme without special stuff, but it throws a white screen error with critical issues.

    I can’t find the issue. Where to look, what would be a step by step guide to fix the issue and make it work again.
    Got the base code so can provide it.

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hi!
    These are the Dutch WordPress.org forums, so here we communicate in Dutch. If you don’t speak Dutch, feel free to join the international forums at https://wordpress.org/support/

    Hallo!
    Dit zijn de Nederlandse forums van WordPress.org, dus de voertaal hier is Nederlands. Als je enkel Engels spreekt, dan ben je meer dan welkom op de internationale forums op https://wordpress.org/support.

    Groet,
    Jeroen

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hey,

    Het zal voor ons moeilijk zijn om hier te helpen – omdat een custom thema jouw eigen code is. Dus je zal in de error logs moeten duiken om te vinden wat er waar fout loopt.

    De kans is groot dat de code die je 6 jaar terug schreef niet meer compatibel is met de PHP versie die op je nieuwe host draait bijvoorbeeld.

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)