Support » Installatie WordPress » Content-Security-Policy

  • Beste wordpressers,

    op internet.nl kan je zien hoe veilig je website is.
    Ik krijg momenteel alleen nog een beveiligingswaarschuwing voor Content-Security-Policy.
    Wanneer ik een CSP instel in mijn htaccess-bestand geeft mijn wordpress site problemen. Ik kan bijv. mn WP thema niet meer aanpassen. Hoe ik een Content-Security-Policy-Report-Only in moet stellen lukt mij ook niet.

    Wie heeft hier meer verstand van en kan mij hierbij helpen?

    Mvg,
    Zalm