Support » Plugin vragen » Contactform 7

  • Opgelost siepos

    (@siepos)


    Goedemiddag,

    Heb zojuist Contactform 7 geïnstalleerd. Ik wil graag dat ingevulde formulieren naar 2 ontvangers gaan. Hoe kan ik dat doen?

    Alvast dank voor een reactie.

    Vriendelijke groet,
    Siepos.

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Nog een aanvullende vraag over het gebruik van Contactform 7. Ik heb inmiddels (bijna) vanalles geprobeerd maar krijg de foutmelding niet weg. Na het aanmaken van een contactformulier en het in een pagina plaatsen test ik het uit. Wat ik ook doe en /pf verander ik blijf de melding krijgen dat er een fout is opgetreden. Op ds support-pagina van CF lees ik dat ik moet kijken naar de rand-kleur van de melding. Die is oranje. In dat geval zou de oorzaak een mogelijke spaminhoud zijn…. Ik gebruik een standaard-sjabloon zonder toegevoegd velden. De mail-instellingen staan allemaal goed.Wie helpt mij aan oplossing??

    Alvast dank daarvoor.

    Vr.groet,
    Siepos

    • Deze reactie is gewijzigd 3 weken geleden door siepos.
    • Deze reactie is gewijzigd 2 weken, 6 dagen geleden door Richard van Denderen.

    Hoi Siepos,

    Ik heb even je 2 onderwerpen samengevoegd.

    Het is handig om een schermafbeelding te linken naar hoe je formulier is opgebouwd, dat kan je delen via https://snipboard.io

    Zonder specifieke foutmelding is het lastig om te zeggen wat er fout gaat.
    Je zou nog het formulier en mail tab na kunnen lopen aan de hand van deze handleiding Daar staat ook hoe je de een 2e e-mail kan versturen.

    Eventueel kan je ook meerdere ontvangers toevoegen door deze te scheiden met een komma ,

    Goedemiddag Richard,

    Hartelijk dank voor je reactie. De link naar de handleiding is prima. Bedankt.

    Wat de foutmelding bij het verzenden betreft, daar ben ik uit. Na veel proberen en googlen ben ik erachter waar de fout zat.
    Het blijkt dat de sleutels van reCaptcha alleen werken bij de ingestelde captcha versie. Ik had sleutels (meerdere sites) voor versie 1 en 2. Op het nieuwe formulier had ik versie 3 ingesteld. Daarvoor moest ik dus nieuwe sleutels aanmaken. Daarna ging het in 1x goed.

    Nogmaals dank voor je hulp.

    Vriendelijk groet,
    Siepos

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)