Support » Code oplossingen gezocht » Comments blijven op pages staan…ondanks alle wp editor opties

  • Hallo,

    Ik ben ten einde raad…ik heb honderdduizend keer dezelfde dingen gelezen en gecheckt maar de comments onder mijn eerste blog bericht blijven op mijn blog pagina komen….waar ik ze dus niet wil…maar ik wil ze wel onder de individuele berichten!

    Wat ik heb geprobeerd:
    Bij pages alle pagina’s met een bulk action een “Don’t allow comments” gegeven.
    Bij quick edit 100 keer gekeken maar de ‘don’t allow comment box is niet aangevinkt.
    Bij edit de discussion box aangeklikt maar de 2 vinkjes die uit moesten stonden uit.
    Bij page.php de code weggehaald die de comments opvraagt en de file geupload.
    Uiteindelijk een Disable comment plugin geinstalleerd en die op pagina’s en media ingesteld.

    En nog krijg ik de comments te zien die ik bij mijn individuele blog berichten wil hebben en niet op mijn blog pagina.

    Ik werk met Twentyeleven en de url van mijn site is http://www.jacquelinesupport.com.

    Is er iemand die mij verder kan helpen?

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Moderator nielsvanrenselaar

    (@nielsvanrenselaar)

    Dit lijkt me niet normaal, heb je wellicht andere plugins geinstalleerd? Al eens geprobeerd ze allemaal uit te schakelen?

    Thread starter jacquelineterhaar

    (@jacquelineterhaar)

    Hi Niels,

    Ja ik heb er nogal wat op staan…nee dat heb ik niet geprobeerd omdat ik dan bang ben dat mijn site niet meer functioneert zoals ik het zou willen…

    Askimet
    Disable Comments
    Dropdown menu widget
    Dynamic Headers by Nicasio Design
    Floating Social Media Icon
    Hupso Share Buttons for Twitter, Facebook & Google+
    Image Widget
    My Page Order
    Official StatCounter Plugin
    Subscribe To Comments
    Twenty Eleven Theme Extensions
    User Photo
    VideoPress

    Dit is de lijst van plugins…enig idee welke de boosdoener zou kunnen zijn…of moet ik ze toch allemaal deactiveren en dan een voor een weer activeren?

    Alvast bedankt voor je reactie en het meedenken!

    Groet,
    Jacqueline

    Allemaal deactiveren en dan 1 voor 1 aanzetten, het kan namelijk ook door een conflict van 1 of meerdere plugins komen.

    Thread starter jacquelineterhaar

    (@jacquelineterhaar)

    Hallo,

    Ik heb alles gedeactiveerd…zonder enig verschil…nog steeds alle commentaren op mijn blogpagina…

    Dus heb ik alles maar weer geactiveerd…

    Nog een idee? Wat ik overigens niet heb gebruikt bij de Disable comments plugin is de optie:

    “Use persistent mode

    Warning: This will make persistent changes to your database — comments will remain closed even if you later disable the plugin! You should not use it if you only want to disable comments temporarily. Please read and understand the FAQ before selecting this option.”

    Is dat het proberen waard? Ik wil nl. wel mijn comments houden onder het blogartikel!

    Alvast bedankt voor het meedenken!

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Het onderwerp ‘Comments blijven op pages staan…ondanks alle wp editor opties’ is gesloten voor nieuwe reacties.