Support » Forum Regels » Browser compatibility

  • Opgelost kenneth1985

    (@kenneth1985)


    Goedenavond

    Kort mijn probleem met mijn website.
    In google Chrome werkt alles naar behoren alleen in andere browsers niet.

    Het is gebeurt na het bouwen van een nieuwe.
    na updaten van wordpress en alle plugings heb ik via Staging een nieuwe website gebouwd.
    Toen deze klaar was heb ik alles over gezet en de oude verwijderd.

    Sindsdien werkt hij bijvoorbeeld in Edge niet naar behoren de hele layout en opmaak is weg.

    Ik hoop dat iemand mijn kan helpen hoe ik dit moet oplossen.
    PS: als er meer informatie nodig is hoor ik dat graag!

    in ieder geval bedankt voor de moeite.

    Met vriendelijke groet,
    Kenneth van Dissel

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hoi,

    Ik zie inderdaad een gigantisch verschil en het lijkt er op dat je thema of layout CSS niet goed werkt in IE/Edge. Heb je op momenteel een caching plugin actief? Deactiveer deze eens en kijk eens of het iets veranderd in IE/edge. Los daarvan zie ik dat je logo op je site GIGANTISCH is dat je beter een kleinere versie upload en gebruikt. Het vertraagt alleen iedere pagina op dit moment.

    Groet,
    Jeroen

    kenneth1985

    (@kenneth1985)

    Beste Jeroen,

    Bedankt voor uw bericht.
    Ik heb geen cashing plugin draaien.
    Logo verkleinen is geen probleem echter los dit niet het probleem op met de browsers.

    Ik gebruik het thema customify, dit is een thema die volledig zelf aangepast kan worden.

    Kan het zo zijn dan niet alle responsive themas goed zijn voor meerdere browsers.

    Groet,
    Kenneth

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Het is in ieder geval bizar, je zou als tijdelijke test een ander thema actief kunnen stellen en kijken hoe hij het dan doet. Doet hij het dan wel dan zou ik even contact zoeken met de ontwikkelaars van het thema.

    Groet,
    Jeroen

    kenneth1985

    (@kenneth1985)

    Dat ga ik morgen even proberen.

    Ik laat zodra ik het getest heb het weten wat hier de uitkomst van is.

    In iedergeval bedankt Jeroen.

    Groet,
    Kenneth

    kenneth1985

    (@kenneth1985)

    Beste Jeroen,

    Mijn excuses ik heb toch nog even grondig gekeken en er stond auto optmized pluging in die wel actief was.
    dez eheb ik uit geschakeld en nu werkt het wel op edge.

    in iedergeval bedankt ik zal deze topic ook sluiten als opgelost.

    Met vriendelijke groet,
    Kenneth

    Er lijkt in ieder geval autoptimize actief te zijn, dat maakt wel een cache van de CSS bestanden die deactiveren voor het debuggen is wel handig.

    Optimizing Matters

    (@optimizingmatters)

    pro-tip; als je ?ao_noptimize=1 aan een URL toevoegt, is Autoptimize voor die request niet actief, handig voor debuggen 🙂

7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)
  • Het onderwerp ‘Browser compatibility’ is gesloten voor nieuwe reacties.