Support » Code oplossingen gezocht » blanco front en admin

  • Opgelost hennyroosen

    (@hennyroosen)


    ik heb al 2 jaar een site lopen, en nu opeens is front en admin weg. ik heb al eens in de ftp de plugins uitgezet, en het template, maar alles blijft blanco.

    ik heb in de config de fouten rapportage van false naar true gezet, maar krijg nog steeds alles blanco.

    wat zou ik nog meer kunnen doen?

    http://www.voedselbankpeelenmaas.nl

3 reacties aan het bekijken - 16 tot 18 (van in totaal 18)
  • Hoi,

    De melding die je nu krijgt komt doordat er verkeerde zwevende comma’s zijn gebruikt. Zou je de volgende regel kunnen kopieren naar je wp-config bestand en de oude ervan weg kunnen halen:

    error_reporting(E_ALL); ini_set('display_errors', 1);

    Dan zou WordPress niet langer moeten struikelen over het ‘undefined constant’ probleem en de juiste foutmeldingen weergeven.

    Michel – WPsitemaken.nl

    Thread starter hennyroosen

    (@hennyroosen)

    pffff het is me gelukt. hier een daar nog iets aanpassen. maar zo goed als kaar ­čÖé heel erg bedankt

    Hoi,

    Nog even ter info: als ik op dit moment je website probeer te bezoeken, krijg ik een melding te zien dat hij geïnfecteerd is. Volgens Zulu (zie http://zulu.zscaler.com/submission/show/8bad5628db9e4a154863bd031bde975d-1427029621) wordt er op je website verwezen naar een script wat niet zo goed bekend staat. Misschien handig om hier even naar te kijken en het weg te halen.

    Michel – WPsitemaken.nl

3 reacties aan het bekijken - 16 tot 18 (van in totaal 18)
  • Het onderwerp ‘blanco front en admin’ is gesloten voor nieuwe reacties.