Support » Algemeen WordPress » Bijlagepagina bewerken

  • Opgelost hapipiko

    (@hapipiko)


    Vandaag ontdekte ik op mijn website, dat er van elk plaatje dat ik heb geüpload naar Media een bijlagepagina is gemaakt.
    Het vreemde voor mij is dat onder de afbeelding een reactieformulier staat, waarop mensen kunnen reageren.
    Een uitvergroting tonen op een bijlagepagina vind ik ok. Maar een reactieformulier vind ik ongewenst.
    Hoe kan ik de bijlagepagina bewerken en het reactieformulier verwijderen?
    Ik heb thema twenty twenty one.

    Met vriendelijke groet,

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)
  • Thread starter hapipiko

    (@hapipiko)

    Zou het mogelijk zijn dat dit reactieformulier hoort bij het WP pakket met formulieren voor plugins?
    Ik heb uit dat pakket een contactformulier geïnstalleerd.

    Guido

    (@guido07111975)

    Hallo,

    Je kunt de plugin Disable Comments gebruiken. Of het per mediabestand doen. Daarvoor klik je het mediabestand aan, daarna rechtsboven op “Schermopties” klikken, daar “Discussie” aanvinken (zodat dit blok zichtbaar wordt), en ten slotte kun je “Reacties toestaan” uitvinken.

    Guido

    Thread starter hapipiko

    (@hapipiko)

    Beste Guido,
    De plugin ‘Disable comments’ – er zijn er meerdere- is nog niet getest voor het thema dat ik gebruik, dus daar wacht ik even mee.
    In de Mediabibliotheek is geen schermopties te vinden, als ik de pagina open, waar enkele plaatjes opstaan, staat er rechtsboven wel schermopties. Hierbij is geen item te vinden met discussie.
    Als ik op het plaatje zelf klik, komt er geen schermopties tevoorschijn, dus via die weg kom ik er niet bij.
    Ik wacht tot er een plugin is die getest is voor twenty twenty one.
    Bedankt voor je reactie, met vriendelijke groet,

    Thread starter hapipiko

    (@hapipiko)

    Update:
    Als ik de pagina met het plaatje open, staat er onder het plaatje ‘bewerken’.
    Als ik daar op klik, verschijnt er een nieuw venster met erboven ‘schermopties’
    Daar zie ik discussie en reacties. Heb bij discussie een vinkje gezet en reacties het vakje niet ingevuld.
    Mogelijk helpt dit, maar om dit handmatig bij alle plaatjes te doen is me iets teveel werk. Ik wacht tot er een geteste plugin beschikbaar komt, zodat ik alles in een keer kan doen.

    Update: helaas blijft het invuldeel staan, onder het plaatje…
    Ik weet het even niet, las een pauze in

    • Deze reactie is gewijzigd 3 weken, 1 dag geleden door hapipiko. Reden: Extra update
    Guido

    (@guido07111975)

    Hoi,

    In mijn eerdere reactie staat een link naar de Disable Comments plugin en die is op meer dan 1 miljoen sites actief. Ook al is deze plugin niet heel recent bijgewerkt, deze zal prima op WP 5.7 werken. Want anders had je ongetwijfeld meerdere klachten in het support forum zien staan.

    Ik heb hem net als test geïnstalleerd en de optie “Overal: Schakel reacties globaal uit op je hele site” aangevinkt, en reactie-formulier bij mediabestand is verdwenen.

    Als je het zonder plugin wilt doen, moet het dus per bestand. Mijn instructie is helder, vanuit pagina Media in je dashboard kun je ieder bestand aanklikken en dan zie je rechtsboven de Schermopties staan. Maar als je dit al 1 keer gedaan hebt, zul je bij alle andere mediabestanden al het Discussie blok zien staan.

    Guido

    Thread starter hapipiko

    (@hapipiko)

    beste Guido,
    Dank voor de tip, ik had vanmorgen een andere plugin geïnstalleerd en toen ik die activeerde, kon ik niet meer op mijn eigen website komen, ook als bezoeker niet meer. uiteindelijk is via mijn host de plugin verwijderd.
    Het bleek ook een (nog) niet geteste versie te zijn, dus ik was een beetje voorzichtig.
    Maar disable comments werkt goed! ik heb reacties kunnen uitschakelen.
    bedankt!

    Guido

    (@guido07111975)

    Mooi zo! En graag gedaan.

    Guido

7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)