Support » Algemeen WordPress » Bereid je voor op WordPress 3.2

9 reacties aan het bekijken - 16 tot 24 (van in totaal 24)
  • Ha, hulde aan de makers van WP en phpmyadmin! Ik heb de database weer ingelezen, de verwijzingen naar de nieuwe db gemaakt en hoppa! Alles werkt weer.

    Nog even een extra compliment naar Hosting2Go. Nadat ik gevraagd had of ze mijn mySql versie 4 naar versie 5 wilden migreren, was het in 4 minuten en 41 seconden geregeld. Knap werk!

    Moderator Remkus de Vries

    (@defries)

    Sleutelbeheer WordPress NL

    @sheann PHP versie 5.2.16 is hoger dan 5.2.4 dus voor wat de PHP versie betreft kun je gewoon upgraden.

    Remkus: 5.2.16 is inderdaad hoger haha. Lekker slim van me.

    hallo,

    Ik heb een probleem met mijn website, en ik weet niet hoe ik het moet oplossen. Ik kan me niet meer inloggen op andere computers, gelukkig ben ik nog ingelogt op mijn macbook, dus vanaf daar kan ik mijn website nog wel bewerken maar na elke aanpassing blijft het scherm wit en laad hij niet. Op andere computer/mac’s krijg ik wel het inlogscherm als ik wp-login.php doe, maar na het inloggen blijft het scherm weer wit en gebeurt er niets. als ik dan naar mijn webadres ga ben ik niet ingelogt.
    Nu geeft het dus ook weer (als ik op mijn mac waar ik ben ingelogt ben) dat ik wordpress 3.2 kan downloaden maar als ik dat dan wil dat zegt die het volgende: Bijwerken niet mogelijk omdat WordPress 3.2 MySQL versie 5.0 of hoger vereist. Jij gebruikt versie: 4.1.21.
    Ik heb geen idee wat mySQL is en geen idee hoe ik dat kan bijwerken. kan iemand mij helpen? en heeft iemand een idee hoe het kan dat ik mij niet meer kan inloggen?
    Ik denk zelf dat het door een bepaalde plugin komt. maar ik hoop het al verholpen te hebben door de nieuwe versie van wordpress te instaleren.
    Kan iemand helpen?

    Hallo Loesje,

    Je hebt exact hetzelfde probleem als ik denk ik. MySql is de database waar WordPress zijn gegevens in opslaat. WP 3.2 wil minimaal versie 5 daarvan hebben en jij hebt kennelijk versie 4. Je moet aan je hostingbedrijf vragen of ze een mySql versie 5 voor je beschikbaar willen stellen en dan vrees ik dat je hulp moet inroepen van iemand om je oude database te dumpen en weer in te lezen in de nieuwe. Daarna moet je in wp-config.php een verwijzing opnemen naar de nieuwe db.

    Om weer terug te komen in je eigen WP zul je de laatste versie van vóór 3.2 moeten downloaden en die weer over je eigen bestanden heen moeten zetten. Dan kun je weer in je dashboard.

    Ik krijg na de update overal witte pagina’s

    Theme: Arras
    PHP: 5.3.6
    MySQL: 5.1.57

    Iemand een idee waarom dit gebeurd ?

    @triple P
    Bedankt, oplossing was een stukje code die erbij gegeven werd.

    Om dit op te lossen, verander lijn 355 van /library/widgets.php van:

    function Arras_Widget_Tag_Cloud() {
        $this->WP_Widget_Tag_Cloud();
    }

    Naar:

    function Arras_Widget_Tag_Cloud() {
        parent::__construct();
    }

    Bedankt voor het snelle antwoord 😉

    Moderator Remkus de Vries

    (@defries)

    Sleutelbeheer WordPress NL

    Mensen, voor nieuwe vragen gaag een nieuw topic openen.

9 reacties aan het bekijken - 16 tot 24 (van in totaal 24)
  • Het onderwerp ‘Bereid je voor op WordPress 3.2’ is gesloten voor nieuwe reacties.