Support » Algemeen WordPress » Bereid je voor op WordPress 3.2

15 reacties aan het bekijken - 1 tot 15 (van in totaal 24)
  • Ik krijg bovenaan de browser de waarschuwing dat:
    WordPress 3.1.3
    gereed staat om te worden gedownload.

    Moet ik nu eerst deze WordPress 3.1.3 downloaden en daarna de WordPress 3.2 ?

    Of zit in 3.2 hetgeen ik zou missen er al in?

    Als ik eerst WordPress 3.1.3 moet downloaden, daar zitten geen risico’s aan m.b.t. de server waarop de site nu draait?, zoals blijkbaar bij de komende 3.2 wel het geval kan zijn?

    Moderator Remkus de Vries

    (@defries)

    Sleutelbeheer WordPress NL

    3.2 is nog niet vrijgegeven, dus gewoon nu eerst naar 3.1.3 updaten. Zonder risico.

    Hallo, ik kreeg de update melding en eigenlijk zonder teveel na te denken (stom) heb ik op upgraden geklikt… En nu doet niets het meer! :(.. is er iemand die mij kan helpen?

    Ik krijg nu deze melding als ik op mijn site kom…

    Fatal error: Call to undefined method Arras_Widget_Tag_Cloud::WP_Widget_Tag_Cloud() in /public/sites/www.kaasmetjam.nl/wp-content/themes/arras/library/widgets.php on line 404

    De nieuwe WP 3.2 vereist minimaal PHP 5.2.4 en MySql 5.0.15.
    Weet je zeker dat je hoster ook deze php en mysql geinstalleerd heeft?

    Ik weet helemaal niks eigenlijk… ben vrij nieuw met WordPress. Heb het op de server geinstalleerd en tot nog toe ging alles prima. Als er een update kwam installeerde ik die. 🙁

    Ik zit trouwens bij mijndomein.nl.

    Ah gelukt.. heb de eerdere versie van WP gedownload en die er overheen gezet en voila! Zo..wat een opluchting! Sorry voor het lastig vallen.. 😉

    Mijn host ondersteund PHP version 5.2.16. Dus ik kan geen updates meer doen vanaf nu. Lijkt me wel een beetje raar.

    Ik heb vanmorgen een mailtje naar mijn webhoster gestuurd, uurtje later een mail terug ontvangen. Nieuwste php hebben ze inmiddels geinstalleerd. Dat is service :-).

    Ik kan zo gauw op de site van mijndomein.nl niet vinden wat ze wel of niet ondersteunen.. ik zal ze ook eens mailen.

    Maak een bestand aan met bijv de naam php_info.php en zet daar de volgende code in:

    <?
    phpinfo();
    ?>

    Upload het naar je domein en roep het op. Je krijgt dan info over je php en mysql versies.

    @fem3: de melding wordt veroorzaakt door Arras, lees http://www.arrastheme.com/forums/topic6442-15-arras-1501-and-wordpress-32-beta-1.html voor de oplossing.

    @allen: de officiële 3.2 troubleshooting thread: http://wordpress.org/support/topic/troubleshooting-wordpress-32-master-list

    Info over je php en mysql versies kan ook achterhaald worden met de Health Check plugin: http://wordpress.org/extend/plugins/health-check/

    Ik heb de health check gedaan en ik kon volgens de check WP 3.2 installeren.

    Ik heb vandaag een upgrade gedaan maar natuurlijk weer eens zitten te suffen. Mijn PHP was bijgewerkt, maar mijn database nog niet. Ik draaide nog op mySQL 4. De upgrade ging goed. Tot het moment dat WP mijn database wilde bijwerken. Dat ging uiteraard niet. Met als gevolg dat ik niet meer in het adminpanel kan 🙁

    De site draait gewoon door, ik kan alleen niet in de admin. Via een backup ga ik de database migreren naar mySQL5 en dan de verwijzing naar de nieuwe database maken. Ik ga er een beetje vanuit dat alles dan weer draait….

15 reacties aan het bekijken - 1 tot 15 (van in totaal 24)
  • Het onderwerp ‘Bereid je voor op WordPress 3.2’ is gesloten voor nieuwe reacties.