Support » Overige » Back-Up 2.5.17

  • Tomas

    (@tomaswallenburg)


    Beste forumbezoekers,

    Hopelijk kunnen jullie me met het volgende helpen:

    Als analoog mens loop ik achter met het updaten van mijn WP. Momenteel gebruik ik WP 2.5.17. Ik wil mijn website aanpassen en meen uit het forum te begrijpen dat het raadzaam is eerst een back-up te maken. Ik las eveneens dat daarvoor de plug-in Updraft vereist is en anderen dat je FTP dient te gebruiken. Voor mij maakt het hoe dan ook niet uit, want bij alles wat ik probeer/aanklik, verschijnt de volgende melding:

    ‘Het bijwerken is niet mogelijk omdat WordPress 5.4 PHP versie 5.6.20 of hoger vereist. Je maakt gebruik van versie: 5.2.17.’

    Zoals wanneer ik op de link klik met als titel:

    ‘WordPress 5.4 is beschikbaar,klik hier om up te daten’

    >

    ‘WordPress bijwerken
    Laatste controle op 2 april 2020 om 19:27. Opnieuw controleren

    Belangrijk: voordat je update, ga eerst naar database en bestanden backuppen. Voor hulp met updaten, bezoek de WordPress updaten Codex pagina.

    Een nieuwe versie van WordPress is beschikbaar.

    Het bijwerken is niet mogelijk omdat WordPress 5.4 PHP versie 5.6.20 of hoger vereist. Je maakt gebruik van versie: 5.2.17.’

    YouTubefilmpjes maken me niet wijzer, omdat mijn menu er heel anders uitziet.

    Inmiddels heb ik al heel wat uurtjes gesleten met het uitpluizen van deze kwestie. Mijn dank voor degene die me verder kan helpen is dan ook oneindig groot!

    Groet,

    Tomas

    • Dit onderwerp is gewijzigd 2 maanden geleden door Tomas.
1 reactie aan het bekijken (van in totaal 1)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Dag Tomas,

    Ga even aankloppen bij je webhost om PHP te verhogen, want 5.2 is prehistorisch en echt onveilig. Alleen moet je ook kunnen zien dat je site blijft draaien bij het upgraden daarvan. Oude software gaat mogelijks fatale PHP fouten veroorzaken. Ook WordPress zelf is ook echt heel oud. Updraft plugin is een oplossing om een backup te maken, maar dat is niet de enige, kijk eventueel of je via je hosting backups kunt maken vooraleer je iets doorlopen.

    Ik zou dus als eerste adviseren PHP te (laten) upgraden naar minstens PHP 5.6.22, kijken of je site het nog doet, dan alle plugins en thema’s bijwerken en dan pas WordPress zelf. Werkt alles daarna nog, dan zou je PHP naar 7.1 of hoger kunnen zetten en verder testen of alles blijft werken, het zou echt kunnen zijn dat je problemen krijgt met de echt oude versies die je nu hebt draaien op nieuwe PHP versies.

    Jeroen

1 reactie aan het bekijken (van in totaal 1)