Ondersteuning » Algemeen WordPress » Automatisch upgraden

  • Hoi,

    Ik ben geloof ik een volledige noob, maar ik probeer WordPress automatisch te upgraden, maar ik snap niet welke gegevens er nu gevraagd worden. Ik heb op een aantal websites etc. gekeken, maar ik krijg verschillende antwoorden.

    Ik moet de volgende gegevens invullen:
    Hostname
    Username
    Password

    Maar welke gegevens zijn dit nu precies?

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Thread starter Passenier

    (@passenier)

    Ik denk dat ik de juiste gegevens heb… maar nu krijg ik:

    Warning: touch() [function.touch]: SAFE MODE Restriction in effect. The script whose uid is 1010 is not allowed to access /tmp owned by uid 0 in /home/XXX/domains/XXX/public_html/wp-admin/includes/file.php on line 175

    Download failed.: Could not create Temporary file

    Installation Failed

    Op een safe_mode server zou ik maar meteen voor een Manual Upgrade met een FTP programma gaan. Bespaart je veel gedoe.
    Kijk hier voor de Three Step Manual Upgrade:
    http://codex.wordpress.org/Upgrading_WordPress

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘Automatisch upgraden’ is gesloten voor nieuwe reacties.