Support » Overige » Algemene vraag Widget errors

  • Beste team,

    Op mijn dashboard bij ( widgets ) krijg ik steeds errors dat de widgets niet werken en heb dit doorgegeven aan de thema auteur en zij gaven de onderstaande reactie:

    After some research, we found that the new wp version changed the look and feel of the widget and resulted in the current error you are seeing. In order for the extension to work properly again, we will have to do the configuration in the code to be compatible with the new wp version. , which will take quite a while to upgrade and test. (4-6 hours)
    If you leave us some good reviews, we will do it for you for free.

    Kan het kloppen dat WordPress nieuwe versie van widgets heeft gecreëerd ? Ik wil zeker weten of dit klopt en of dat de auteur hierdoor goeie reviews wilt ontvangen.

    Zoja? hoe kan ik deze errors zelf oplossen voor mij website.

    In afwachting van jullie reactie.

    mvg

    • Dit onderwerp is gewijzigd 3 weken, 2 dagen geleden door Jeroen Rotty. Reden: code blok weggehaald - zodat alles als plain text staat
1 reactie aan het bekijken (van in totaal 1)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Dat van de review is wel een hele trieste manier van de thema ontwikkelaar – is zelfs niet toegelaten op deze manier dat te vragen aan je gebruikers.

    Ja – het klopt dat WordPress zelf de Widgets pagina ook heeft vernieuwd om nu ook daar in blokken te werken. Probeer via Weergave > Customizer > Widgets daar je widgets aan te passen, dat zou wel moeten werken.

1 reactie aan het bekijken (van in totaal 1)