Ondersteuning » Overige » Afbeeldingen wel uploaden maar niet zichtbaar

  • Opgelost Liliandlm

    (@liliandlm)


    Aangezien het vorig topic hierover reeds gesloten was, hierbij mijn vraag opnieuw: Ik hoopte dat ook voor mij het probleem was opgelost, helaas… Is er inmiddels een verklaring gevonden voor het feit dat afbeeldingen wel kunnen worden geupload maar niet zichtbaar worden? Bij anderen bleek het vanzelf opgelost te zijn maar ik wacht al weken..

15 reacties aan het bekijken - 1 tot 15 (van in totaal 21)
  • Bij sommige hosting providers is er een aparte link naar de map die je zelf dient toe te voegen in de WP back – end. (standaard is deze ingesteld door de provider)

    Het kan zo zijn dat de hosting provider een update heeft uitgevoerd aan de server, waardoor de map op een andere locatie is komen te staan.

    Kan je eens kijken of dit bij jou het geval is

    ga naar
    Instellingen => Media
    en dan zou daar iets moeten staan als uploading files / bestanden uploaden moeten staan

    Heb je dit niet dan zou WP het automatisch horen te pakken ( wat duidelijk niet gebeurt, maar dan zoeken we naar een andere oplossing ) šŸ™‚

    Thread starter Liliandlm

    (@liliandlm)

    Hoi Arjen,

    Dank voor je snelle reactie! Bij de genoemde staat de link ingevuld, dus dat lijkt me correct? Lastig hoor, eerder werkte het allemaal moeiteloos goed. Dank voor het meedenken,

    Groet,
    Lilian

    hoi lilian, speelt het probleem nog?

    zie je de afbeeldingen in het geheel niet?

    Thread starter Liliandlm

    (@liliandlm)

    Dag Mike,

    Helaas niet nee. Ik kan wel uploaden, maar zoals ik eerder de afbeelding dan zag verschijnen in mijn Bibliotheek, zie ik nu alleen een vierkantje met de jpeg vermelding.

    Groet,
    Lilian

    Ik ben benieuwd wat er gebeurt als (zorg wel dat je een backup hebt):

    – je een standaard thema installeert en activeert
    – je all plugins deactiveert.

    Dus wat gebeurt er als je met een basis versie van WordPress werkt.

    Thread starter Liliandlm

    (@liliandlm)

    Dat ga ik morgenvroeg direct proberen. Nu lukt dat niet meer. Alvast erg bedankt voor het meedenken en ik zal het laten weten!

    Groet,
    Lilian

    Thread starter Liliandlm

    (@liliandlm)

    Helaas, alle plugins verwijderd behalve die niet verwijderbaar waren (admin, colors, mobile sharing en superslider perspost code) en het thema naar twenty fifteen gewijzigd zonder extra’s geinstalleerd. Weer niet mogelijk foto te uploaden.

    Groet
    Lilian

    Zou je nogmaals je WordPress installatie kunnen updaten? (maak wel eerst een backup) Eventueel door handmatig de wordpress bestanden via FTP te uploaden?

    Ik vermoed dat het nl aan een wpdb bestand zou kunnen liggen.

    Thread starter Liliandlm

    (@liliandlm)

    Ik heb nu een update gedaan. De melding is: “de meest recente versie van WordPress is geĆÆnstalleerd”
    Ik ben nu een beetje wanhopig aan het worden. Misschien helemaal opnieuw de website opbouwen..?

    Lilian

    Wat je kan doen:

    Dan zijn er en aantal opties die we kunnen proberen:
    – leeg de cache & cookies van je browser (of beter: probeer het uit door vanaf een andere computer of browser waarmee je nog nooit op je site bent geweest in te loggen op je site en een afbeelding te uploaden)
    Ik heb op meerdere plekken gelezen dat dit het probleem voor veel mensen verhelpt.

    als dat niet werkt:

    – deze plugin installeren en kijken of het opnieuw genereren van thumbnails het probleem oplost https://wordpress.org/plugins/force-regenerate-thumbnails/

    Thread starter Liliandlm

    (@liliandlm)

    Helaas…beide gedaan.
    Lilian

    Ok. Dan is dus nu de vraag. Ligt het aan jouw WordPres installatie of aan de combinatie van WordPress en je server. (Weet je bijvoorbeeld wat de php versie is die je op je server hebt?)

    Stel dat de php versie 5.2 is dan kan je proberen dit op te hogen om te kijken of dit het probleem verhelpt. (Kan je host je mee helpen)

    Als dit allemaal ok is en nog steeds speelt het probleem: installeer dan een nieuwe WordPress installatie in een nieuwe map op je server. (Alsof je en nieuwe site op zet.

    Kijk direct na installatie of het probleem zich bij je voordoet in deze nieuwe installatie. Zo ja, dan ligt de oorzaak in de wisselwerking server met WordPress.

    Thread starter Liliandlm

    (@liliandlm)

    De Php versie is 5.5.22
    Ik stuur je advies door naar de host. Als daar niets uitkomt installeer ik wordpress in een nieuwe map. Hoop daar morgenmiddag aan toe te komen, laat het weten. Dank weer!

    Php 5.5? Hmm dat is zeker niet te laag. ik ben benieuwd naar je vorderingen!

    Thread starter Liliandlm

    (@liliandlm)

    Ik heb een tweede website opgezet in WordPress en kon probleemloos images uploaden…
    Wat is nu de conclusie en wellicht de oplossing..?

    Groet,
    Lilian

15 reacties aan het bekijken - 1 tot 15 (van in totaal 21)
  • Het onderwerp ‘Afbeeldingen wel uploaden maar niet zichtbaar’ is gesloten voor nieuwe reacties.