Support Volgende » Overige Volgende » Afbeeldingen verdwijnen!!!

  • Hoi best forum,

    in (on)regelmatige afstanden verdwijnen er afbeeldingen bij mij. Wanneer ik een afbeelding upload, ontstaan er meerdere, geschaalde afbeeldingen in de upload map. Tot zover correct.
    Bij sommige pagina’s, zowel met page-builder-elementor gemaakt als met de wp-editor, verdwijnt soms de afbeelding die ik heb geupload. De geschaalde afbeeldingen vind ik nog wel met FilZilla in de upload map terug. WP is dan echter niet meer instaat de afbeelding correct te gebruiken.

    Nee, het ligt m.i. niet aan plugins. Exact dezelfde plugin setting gebruik ik bv. op http://www.diyonepal.nl & purenepal.com nooit een probleem gehad.

    Het probleem lijkt soms opgelost wanneer ik in de wp-editor de hele reutemeteut als platte text kopieer en vervolgens dit in een nieuwe pagina plak. Lijkt, want een enkele keer treedt het toch weer op.
    Ook is het soms gebeurt wanneer ik na enkele dagen weer verder werk en dan afbeeldingen mis.

    Wanneer dit eenmaal met een pagina gebeurt blijft deze “gevoelig” hiervoor. Het geldt zowel bij berichten als pagina’s. Inmiddels heb ik 3 pagina’s die hiermee “belast” zijn. Dit is bij 10 pagina’s en 200 berichten natuurlijk niet zoveel. Maar wel heel vervelend.

    Voordat ik openbaar ga zou ik dit graag opgelost hebben.

    Heeft iemand een idee / suggestie?
    Bij voorbaat dank!
    Ronald

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

1 reactie aan het bekijken (van in totaal 1)
1 reactie aan het bekijken (van in totaal 1)