Support » Code oplossingen gezocht » Afbeeldingen laden niet meer

  • Hallo,
    Mijn site draaide volgens google insights wat traag. Heb een aantal dingen verbeterd en dacht toen ook mijn afbeeldingen allemaal op orde te brengen en te resizen. Ik heb heel mijn media bib leeg gemaakt en nieuwe kleinere foto’s toegevoegd met nieuwe namen. Ik dacht dan gewoon even de oude foto’s in de editor te vervangen.
    1. oude foto’s bleven zichtbaar heb alle blokken met foto’s verwijderd en ook de cache geflusht ( redis).
    2. nieuwe foto’s zitten in media bib, (had categorie media pluging geïnstalleerd, dacht dat die probleem veroorzaakte dus ook al weer gewist). Ik kan foto in blok editor toevoegen maar verschijnt niet op de site. Ik heb in de hulpprogramma’s console gekeken en inderdaad foto’s laden niet. Volgende foutmelding :

    error.js:207 Failed to load: https://i2.wp.com/topkotinleuven.be/wp-content/uploads/2020/11/kot-de-weldaad-kamer-0301.jpeg?resize=740%2C494&ssl=1​​​

    Maar dus zo kan je er wel aan : https://topkotinleuven.be/wp-content/uploads/2020/11/kot-de-weldaad-kamer-0301.jpeg

    Ik ken er niet genoeg van om dit zelf op te lossen.

    Bedankt voor de hulp alvast..

    Frank

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Omdat je gebruik maat van de jetpack siteversneller / WordPress.com CDN kan je de foto’s niet op die wijze vervangen.
    De cache van jetpack/wp.com is ‘permanent’.
    https://nl.jetpack.com/support/siteversneller/

    Geen ongeldige caches: de afbeeldingen worden op dit moment ‘voor altijd’ gecachet en statische gegevens worden gekoppeld aan de openbare versie van WordPress, Jetpack of WooCommerce die je gebruikt. Als je een afbeelding wilt ‘vernieuwen’ moet je de bestandsnaam ervan wijzigen. Het toevoegen van willekeurige query-argumenten, beter bekend als cachebusters, werkt niet.

    Als je wilt dat we een afbeelding wissen, kun je contact met ons opnemen en ons een directe link naar het bestand sturen dat op je site wordt weergegeven. Deze beginnen met i0.wp.com, i1.wp.com, i2.wp.com of i3.wp.com.

    Dag, bedankt voor uw bericht maar ken er te weinig van om het te snappen.
    Ik heb alle bestanden in mijn media library gewist en nieuwe geupload met andere bestandsnamen. Ik kan geen namen van bestanden meer doorgeven want ik heb ze dus niet meer en op de site zijn er ook geen verwijzingen meer naar de oude bestanden. De nieuwe bestanden zijn niet zichtbaar op de site. Wel als ik site versneller uit zet. Die failed to load krijg ik bij de nieuwe….

    Guido

    (@guido07111975)

    Hallo Frank,

    Ik ken er niet genoeg van om dit zelf op te lossen.

    Misschien kun je je hosting provider vragen om een backup van een aantal dagen terug te zetten, om meer problemen te voorkomen.

    Als je niet precies weet waarom je site traag is, zou je de meldingen van Google ook hier kunnen plaatsen zodat wij er naar kunnen kijken en je advies kunnen geven.

    Guido

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)