Support Volgende » Forum Regels Volgende » Afbeeldingen laden niet

  • Beste,
    Ik heb mijn wordpress-site sinds kort online: http://www.nagelsalonbunde.nl. Maar nu zie ik dat 2 van de afbeeldingen op de home-page niet willen laden. Ik zie daar een ‘wachtmolentje’ ronddraaien, maar vervolgens worden de afbeeldingen niet getoond. Beide afbeeldingen zijn wel geupload. Is er iemand die me kan vertellen wat ik hier aan kan doen?

    Alvast bedankt.

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support moderator

    Hoi,

    Je hebt nog heel verwijzingen naar een ander domein (indehoutgreep.com), hoe is de migratie verlopen? Ik zie meer dan 2 problemen in ieder geval…
    Dat blijven laden is ook een probleem omdat er Javascript problemen zijn…

    Groet,
    Jeroen

    Hartelijk bedankt, Jeroen! Ik heb de links aangepast en nu doet hij het!
    Groetjes,
    Corianca

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support moderator

    Hallo,

    Ik zie al veel meer inhoud, maar nog niet alles is er. Nog steeds enkele vermeldingen van bestanden die worden aangeroepen van die andere URL alsook problemen met de slider en een CSS bestand die niet wordt gevonden…
    Doe gerust eens rechtsklik op je website > inspecteer en dan de console tab bekijken. Kijk ook eens voor je achterstallig onderhoud (openstaande updates)

    Jeroen

    • Deze reactie is gewijzigd 1 maand geleden door  Jeroen Rotty.

    Ik heb weer e.e.a. op de nieuwe URL gezet. Als de website op een gsm wordt getoond, dan werkt het zwarte menuknopje nog niet, heb je daar een oplossing voor?
    Ik heb bewust maar 1 foto in de slider. Maar is het mogelijk om de knoppen links en rechts op de foto, waarmee je door de foto’s in de slider scrolt, te verwijderen?

    Alvast bedankt voor je hulp.

    Groet,
    Corianca

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)