Ondersteuning » Algemeen WordPress » afbeelding niet zichtbaar in bericht, wel in reactie

  • Hallo wordpressers, mijn probleem is het volgende: mijn site kent een aangepast menu (graphene thema), met daarin ‘gastenboek’ als dropdownmenu. Dit is een categorie die dus is toegevoegd aan het menu.

    Als ik nu een nieuw bericht maak, met daarin een plaatje, en dit bericht vervolgens koppel aan de categorie, laat hij alleen de tekst zien als je er via het menu heen gaat.
    Klik je vervolgens op ‘leave comment’ dan kom je op de pagina met berichtje boven en comment-vak onder. En hier krijg je nu wel het hele bericht inclusief plaatje te zien.

    Kan iemand mij hierbij helpen? Dank!

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • julianislief

    (@julianislief)

    linkje?

    Thread starter nicdijk

    (@nicdijk)

    Heb je hier wat aan?

    alvast bedankt voor de moeite.

    Thread starter nicdijk

    (@nicdijk)

    oeps, ging iets fout, maar linkt wel de goede kant op 🙂

    Thread starter nicdijk

    (@nicdijk)

    Helaas van niemand suggesties of tips ontvangen. 🙁
    Ik heb het anders opgelost inmiddels, dus de gegeven link werkt niet meer.

    Lijkt erop dat de thumbnail wel binnen het enkelvoudig bericht (single.php) wordt gegenereerd, maar niet in je hoofdsjabloon (index.php) van je thema. Wellicht kan je even naar die bestanden kijken met de Editor.

    Ik weet verder niet of je thema nog een aparte instellingen pagina heeft, maar wellicht kan je daar nog het één en ander instellen?

    Thread starter nicdijk

    (@nicdijk)

    Dank je Ruben, ga ik zeker doen want het probleem speelt ook op andere plek.

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Het onderwerp ‘afbeelding niet zichtbaar in bericht, wel in reactie’ is gesloten voor nieuwe reacties.