Support » Algemeen WordPress » .activate-license error meldingen

  • Opgelost Erwin Verlinden

    (@verlindeneam)


    Bij installeren of verwijderen van plugins krijg ik error meldingen omtrent .activate-license.

    Installation failed: .activate-license { display: none !important; } .upgrade { display: none; } {“success”:false,”data”:{“install”:”plugin”,”slug”:”wp-mail-smtp”,”pluginName”:”WP Mail SMTP by WPForms”,”debug”:[“Downloading installation package from https:\/\/downloads.wordpress.org\/plugin\/wp-mail-smtp.2.6.0.zip…”,”The authenticity of wp-mail-smtp.2.6.0.zip could not be verified as no signature was found.”,”Unpacking the package…”,”Installing the plugin…”,”Destination folder already exists. \/home\/xxxxxxxxx\/domains\/xxxxxxxxx.com\/public_html\/wp-content\/plugins\/wp-mail-smtp\/”,”Plugin installation failed.”],”errorCode”:”folder_exists”,”errorMessage”:”Destination folder already exists.”}}

    Dit treedt ook op voor andere plugins, dus lijkt niet gerelatered tot deze ene plugin.

9 reacties aan het bekijken - 1 tot 9 (van in totaal 9)
  • Thread starter Erwin Verlinden

    (@verlindeneam)

    Ik zie overigens een melding in health status:
    The REST API did not process the context query parameter correctly.

    Deze krijg ik echter niet weg.

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Heb je al de laatste versie van WordPress? Het feit dat je “Destination folder already exists” krijgt doet me vermoeden van niet, want de nieuwste WordPress geeft een ander scherm als dit probleem optreedt. Je kunt nu zeggen of je de bestaande plugin versie wilt overschrijven met de geüploadde versie.

    Thread starter Erwin Verlinden

    (@verlindeneam)

    WordPress versie is 5.6.2.
    Ik heb ook al naar memory limit, time limit en max input vars etc. gekeken.
    PHP staat op versie 7.4.11

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Ik heb niet direct een idee, diezelfde melding krijgen bij zowel installatie of verwijderen lijkt me al helemaal vreemd en los daarvan is de helft CSS code, dus weet ik niet waarom je dat te zien krijgt.

    The authenticity of ‘plugin’.zip could not be verified as no signature was found.

    Die fout is normaal – iedereen ziet dat, in core zijn ze bezig om downloads te verifiëren maar dat is nog niet compleet en is dus geen reden tot falen van installatie. Kun je een plugin die nog niet op de site staat installeren? Bijvoorbeeld de Health Check plugin. Als je dat wel kan, kijk dan eens door de troubleshooting modus te activeren bij Gereedschap > Sitediagnose of je daarin een plugin kan verwijderen.

    Thread starter Erwin Verlinden

    (@verlindeneam)

    Ik heb de pluging Health Check kunnen installeren, maar wel met diezelfde fout.
    Daarna activeren en in troubleshooting modus een plugin installeren krijg ik geen foutmelding te zien. Weer terug uit troubleshooting modus wederom hetzelfde probleem.

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Dus dan weten we dat in Troubleshooting modus het goed gaat. Troubleshooting modus deactiveert alle plugins en activeert tijdelijk een standaardthema (als er een geïnstalleerd staat) specifiek voor jouw gebruiker. Dat wil zeggen dat als het daarin werkt en er buiten niet, dat een plugin of je thema dus de oorzaak is van die fouten bij het installeren van plugins. Je zou in troubleshooting modus dus plugin per plugin kunnen activeren en dan controleren wanneer het probleem weer opduikt. Dan heb je de oorzaak gevonden. Kijk ook of je alle plugins nodig hebt, of ze nog recent nieuwere versie kregen die ook compatibel is met de nieuwste WordPress. Er hoeft maar 1 plugin te zijn die voor problemen zorgt.

    Thread starter Erwin Verlinden

    (@verlindeneam)

    Bedankt voor de hulp @jeroenrotty

    Het is gelukt het issue te traceren naar de WP Easy Pay (FREE) plugin die ellende veroorzaakte. Deze heb ik tijdelijk gedeactiveerd en als tussenoplossing heb ik de payment kunnen embedden.

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Die plugin ken ik niet, maar dan kun je best op hun specifieke plugin forum misschien vragen of ze het probleem al kennen of kunnen reproduceren zodanig dat ze een fix kunnen vinden.

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Ik zie trouwens op hun forum mogelijks iemand met een gelijkaardig probleem: https://wordpress.org/support/topic/admin-area-media-and-gutenberg-not-working-after-latest-update/

9 reacties aan het bekijken - 1 tot 9 (van in totaal 9)
  • Het onderwerp ‘.activate-license error meldingen’ is gesloten voor nieuwe reacties.