Support » Overige » Aanpassings menu laad niet meer

  • Goedemorgen.

    Ik na de update laad het aanpassingsmenu niet meer. (customizer).

    Ergens is bij de update of update een van de plugins iets gewijzigd in de opmaak.
    Ik wild dit herstellen maar kom niet meer in het aanpassingensmenu.

    Het bewerken werkt wel. Echter kan ik hierin alleen maar tekst wijzigen.
    Iemand een idee hoe ik dit kan oplossen?????
    Groet Jhon

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Mogelijk zijn er delen / plugins of deel van het thema niet compatible met de wijzigingen in WordPress 5.5
    Voor sommige helpt het om de Enable jQuery Migrate Helper plugin te installeren (en te activeren)
    Mogelijk krijg je dan wel wat meldingen van onderdelen die niet compatible zijn, maar als het dan weer werkt weet je in ieder geval welke plugins/themas de fouten veroorzaken.

    kan iemand hier chocolade van maken ??? :
    JQMIGRATE: Migrate is installed with logging active, version 1.4.1
    vendor.min.js?ver=5.5:1 Uncaught ReferenceError: wpColorPickerL10n is not defined
    at h.<computed>.<computed>._create (vendor.min.js?ver=5.5:1)
    at h.<computed>.<computed>.h.isFunction.a.<computed> [as _create] (widget.min.js?ver=1.11.4:11)
    at h.<computed>.<computed>._createWidget (widget.min.js?ver=1.11.4:11)
    at new h.<computed>.<computed> (widget.min.js?ver=1.11.4:11)
    at HTMLInputElement.<anonymous> (widget.min.js?ver=1.11.4:11)
    at Function.each (jquery.js?ver=1.12.4-wp:2)
    at jQuery.fn.init.each (jquery.js?ver=1.12.4-wp:2)
    at jQuery.fn.init.h.fn.<computed> [as wpColorPicker] (widget.min.js?ver=1.11.4:11)
    at initColorPicker (controls.min.js?ver=5.5:1)
    at controls.min.js?ver=5.5:1

    Er is een plugin of thema dat een kleur kiezer/color picker toevoegt dat gebruik maakt van jQuery migrate dat in versie 5.5 uit WordPress is verwijderd.
    Er is dus een plugin of thema actief dat niet compatible is met de meest recente WordPress versie.

    Wellicht handig even contact te zoeken met je thema ontwikkelaar, aangezien het om een betaald thema gaat kan het zijn dat die achterloopt.
    Betaalde thema’s en plugins worden op dit forum echter niet ondersteund omdat we als vrijwilligers geen toegang/inzicht hebben in die code.

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)