Ondersteuning » Algemeen WordPress » 500 error na upgrade naar 3.0

  • Opgelost .

    (@lutjebroeker)


    Ik krijg na het upgraden van wp 2.9.2 naar 3.0
    een 500 error code.

    Ik heb het eerst geprobeerd met het uploaden via ftp.
    Kreeg 500 error over de gehele site.
    versie 2.9.2 geinstaleerd en daarna via automatische upgrade.
    Krijg melding dat de upgrade is gelukt en daarna is alle wederom 500 error.
    Ik heb nu alles wederom terug gezet naar 2.9.2

    http://www.lutjebroekonline.nl

    Wat kan het probleem zijn?
    template / plugins?

1 reactie aan het bekijken (van in totaal 1)
  • Thread starter .

    (@lutjebroeker)

    Het probleem wordt veroorzaakt door 1 van de plugins, namelijk “events-calendar”.

    Nadat er geupgrade is naar WP3 ontstaat er de volgende foutmelding:

    PHP Fatal error: Cannot redeclare is_rtl() (previously declared in /var/www/html/lutjebroek_wp3/wp-includes/locale.php:347) in /var/www/html/lutjebroek_wp3/wp-includes/locale.php on line 349

    Meer informatie is te vinden op: http://wordpress.org/support/topic/411422?replies=5#post-1556528

    Het probleem zou mogelijk te verhelpen zijn door de “events-calendar”-plugin uit te schakelen/verwijderen en vervolgens te upgraden naar WP3

1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘500 error na upgrade naar 3.0’ is gesloten voor nieuwe reacties.