• Opgelost jaappucoo

    (@jaappucoo)


    Hallo wordpressers,

    Ik heb een probleem met een website die ik gekopieerd heb van de ene server naar de andere. De homepagine laat hij zien maar als ik op een link klik krijg ik de welbekende 404 error. Nu ben ik redelijk bekend met wordpress en heb ik er ook al vaker mee te maken gehad. Echter krijg ik het deze keer niet voor elkaar om het op te lossen.

    Van de wp_options tot het .htaccess bestand heb ik alles meerdere keren nagelopen, maar ik blijf de error krijgen. Ik begin er nu aan te denken dat het mogelijk aan de server ligt (deze heb ik dus niet in beheer en kan er niet ook via ftp bij, heel irritant)

    heeft iemand nog tips? Onderstaand het .htaccess bestand

    # BEGIN rlrssslReallySimpleSSL rsssl_version[3.2.6]
    <IfModule mod_rewrite.c>
    RewriteEngine on
    RewriteCond %{HTTPS} !=on [NC]
    RewriteRule ^(.*)$ https://%{HTTP_HOST}/$1 [R=301,L]
    </IfModule>
    # END rlrssslReallySimpleSSL
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    UPDATE:
    Terwijl ik het bericht plaats probeer ik de link en zie ik dat de website offline is gehaald… wordt moeilijk troubleshooten zo.. excuses!

    • Dit onderwerp is gewijzigd 2 weken, 5 dagen geleden door jaappucoo.
    • Dit onderwerp is gewijzigd 2 weken, 5 dagen geleden door jaappucoo.

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]