Ondersteuning » Algemeen WordPress » 403 Forbidden probleem bij wijzigen aantal posts op een pagina

  • Opgelost hvanoers

    (@hvanoers)


    Hallo allemaal,

    Er doet zich bij mij een probleem voor wanneer ik bij ‘opties’ onder het subkopje ‘lezen’ het maximaal aantal berichten dat moet worden getoond wijzig.

    Standaard staat er bij mij dat er maximaal 10 berichten per pagina worden getoond. Als ik dit wijzig in bijvoorbeeld 5 en vervolgens op de knop ‘instellingen bewerken’ klik, dan krijg ik de volgende tekst:

    403 Forbidden. You don’t have permission to access to this document on this server.

    Weet iemand waaraan dit kan liggen en nog belangrijker hoe het is op te lossen.

    Alvast veel dank.

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)
  • Moderator ToonV

    (@toonv)

    Welke versie van WordPress draai je? Ben je administrator op je blog? Welke CHMOD heeft uptions-reading.php op je server?

    Mag ik je vragen eerst de richtlijnen te lezen alvorens een topic te beginnen? Zo kunnen we sneller achterhalen waar je probleem zich situeert.

    Thread starter hvanoers

    (@hvanoers)

    Mijn excuses daarvoor. Ik weet niet waar ik de richtlijnen voor dit forum moet vinden. Ik had eerst de andere topics doorzocht maar kon geen antwoord vinden.

    Wat betreft mijn versie van WordPress, dat is 2.2. De CHMOD voor het bestand options-reading.php staat op 0777. Ondanks dat kan ik toch het aantal posts niet veranderen.

    Tot slot, ik ben inderdaad administrator op het blog. Het gaat om http://www.harmonieoefening.nl.

    Moderator ToonV

    (@toonv)

    de richtlijnen staan per onderdeel als een sticky topic aangegeven šŸ™‚

    update je blog eens naar versie 2.2.2. Lukt het dan nog niet, maak je een backup van je blog, deĆÆnstalleer je alle bestanden, maak je je database leeg en installeer je WordPress vervolgens opnieuw met een standaard thema. Kan zijn dat er ergens een fout is geslopen bij het wisselen van thema.

    Thread starter hvanoers

    (@hvanoers)

    Bedankt voor het antwoord. Ik heb net een upgrade uitgevoerd en krijg helaas nog steeds de pagina met ‘404 forbidden’. Ik zal wellicht in de toekomst proberen om wordpress opnieuw te installeren. De nood is echter nu niet zo hoog dat het meteen nodig is.

    Thread starter hvanoers

    (@hvanoers)

    Ik wilde nog even laten weten dat het me gelukt is het aantal posts per pagina te wijzigen. Niet op de normale manier echter, maar ik heb de wijziging rechtstreeks aangebracht in de database.

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)
  • Het onderwerp ‘403 Forbidden probleem bij wijzigen aantal posts op een pagina’ is gesloten voor nieuwe reacties.