Support » Installatie WordPress » 3.5 upgrade is een RAMP!!

  • Ik heb net een upgrade naar 3.5 uitgevoerd. Als ik nu naar mijn site ga krijg ik een heleboel rommel te zien maar de site kom ik niet meer in.
    Ik heb alle plug-ins uitgezet, dat heeft niets geholpen.
    Tot dusver was een upgrade uitvoeren een fluitje van een cent maar nu heeft WordPress een misslag gemaakt. Eigen functies (include\functions.php) werken ineens niet meer. Een rollback (wat ik nu het liefst zou doen, is niet mogelijk omdat de backup nie gelukt is (kwam ik later pas achter)… Ik zit met mijn handen in het haar (en ik heb een gemillimeterde kop, kun je nagaan hoe hoog de nood is).
    Zelfs het dashboard reageert waardeloos op de muis. Wil ik naar “appearance” dan springt dat op en neer maar erin komen de ik niet.

    Ik kan nu alleen maar IEDEREEN waarschuwen deze versie NIET TE GEBRUIKEN. Wat een rampenplan is dit zeg!

    Voor degenen die denken me te kunnen helpen, dit is de URL: http://www.reikimagazine-online.com

    Ik hoop dat er iemand is die me hiermee kan helpen. Ik weet het niet meer.

7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)
  • Probeer eens het standaard theme van WP te activeren, want zo te zien is er iets mis met je theme.

    Ach ja, en dan probeer ik het theme te upgraden…
    wwwwroot folder writable gemaakt
    wp-content folder, writable gemaakt
    themes folder writable gemaakt
    theme folder (easel) writable gemaakt

    Alles Gute zou je denken… maar nee hoor:
    Download failed. Destination directory for file streaming does not exist or is not writable (zucht)

    Alles Writable maken is zeker niet de goede oplossing.

    Ik zit er eerlijk gezegd niet op tewachten om alleen te horen dat iets niet werkt. Liever hoor ik wat dan wel werkt…

    Volgens mij heb ik je het advies gegeven naar je theme te kijken en vervolgens zet je alles op writable.
    Ik wens je verder veel succes.

    Als ik mijn theme wil upgraden krijg ik een foutmelding dat er niets geschreven kan worden. Maar dat heb ik ook beschreven. Het lijkt me logisch dat je dan eerst naar de rechten kijkt. Doorgezoht en ik kwam nu een pagina tegen waar een advies stond om de wp-config.php aan te passen voor de WWP_TEMP_DIR … fijn, die staat er niet in…
    Het blijft dus sappelen met deze rampenversie van WordPress. backward compatibility is blijkbaar een onbekend verschijnsel.
    Kijk ik naar de foutmelding die ik krijg dan wordt de indruk gewekt dat er een fout in de functions.php van WP zelf zit… Maar nee, die moet elders zitten, maar waar zeggen ze weer niet. Ondertussen kost dit me leden die opzeggen. Fijn is anders.

    Moderator Remkus de Vries

    (@defries)

    Sleutelbeheer WordPress NL

    Dit is een probleem bij je hoster en heeft niets met WordPress te maken. Ik neem aan dat je ondertussen al contact met hun hebt opgenomen?

7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)
  • Het onderwerp ‘3.5 upgrade is een RAMP!!’ is gesloten voor nieuwe reacties.