Ondersteuning » Code oplossingen gezocht » 2 critical issues

  • Opgelost inspaul

    (@inspaul)


    Hallo,
    Weet iemand wat ik met onderstaande melding moet?
    Dit krijg ik te zien bij status sitediagnose: (Should be improved) op het dashboard.

    2 critical issues
    An active PHP session was detectedPerformance
    A PHP session was created by a session_start() function call. This interferes with REST API and loopback requests. The session should be closed by session_write_close() before making any HTTP requests.
    
    The REST API encountered an errorPerformance
    The REST API is one way WordPress, and other applications, communicate with the server. One example is the block editor screen, which relies on this to display, and save, your posts and pages.
    
    The REST API request failed due to an error.
    Error: cURL error 28: Operation timed out after 10001 milliseconds with 0 bytes received (http_request_failed)

    Volgens mij heeft het iets te maken met een plug-in van Lumise.
    Daarvoor moest ik in mijn php settings volgende zaken aanpassen:

    ZipArchive()
    allow_url_fopen
    file_put_contents()
    file_get_contents()
    memory_limit (2048MB)
    post_max_size (128MB)
    upload_max_filesize (128MB)
    max_execution_time (650Second)

    Of hebben meer mensen deze melding onlangs gekregen?

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)
  • Guido

    (@guido07111975)

    Hoi,

    Kan heel goed. Ik heb geen goed gevoel bij een plugin die je vraagt om allerlei serverinstellingen aan te passen. Is dit de plugin van CodeCanyon? In dat geval hebben wij daar geen toegang tot en heb je waarschijnlijk recht op support daar?

    Dergelijke plugins werken vaak icm de Classic Editor plugin, of schakelen zelf de (standaard) blokeditor uit. Want de blokeditor veroorzaakt regelmatig een conflict met dergelijke plugins.

    Guido

    Thread starter inspaul

    (@inspaul)

    Dankjewel voor uw antwoord!
    Ben er inmiddels achter dat het aan lumise plug-in ligt. Als ik deze uitzet, is de melding ook weg. Ik heb hun voor een oplossing gevraagd. Mijn site zal straks vooral om hun plug-in moeten draaien. Zal dit delen als ik meer weet. Nogmaals mijn dank.

    Paul

    Guido

    (@guido07111975)

    Hoi Paul,

    Bedankt voor je update!

    Guido

    Thread starter inspaul

    (@inspaul)

    Hallo,
    Hierbij antwoord van de makers:

    Hi, Paul
    Thanks for your ticket! 
    We're truly apologize for letting you to have this experience 😥
    Because we are using several PHP functions in the latest version, the system gives some warnings. Don't worry! Though, as it has no effect on your website, you can continue to use it normally.
    Thank you for your understanding! 
    Have a great weekend 😊

    Hoop dat ik hiermee andere kan helpen, die hier tegen aanlopen.
    Dank Guido voor het meedenken!

    Gr. Paul

    • Deze reactie is gewijzigd 2 maanden geleden door inspaul.
    Guido

    (@guido07111975)

    Hoi Paul,

    Ze gaan niet echt inhoudelijk in op de fouten die getoond worden. Je zou ze nog even kunnen vragen of deze fouten daadwerkelijk opgelost gaan worden of niet.

    Guido

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)