YITH WooCommerce Tab Manager

Omschrijving

Efficiënte pagina’s voor directe informatie

Duidelijkheid is belangrijk om klanten te zekerheid te bieden met de YITH WooCommerce Tab Manager kun je de product pagina’s aanpassen met alle informatie die je wilt:
PDF bestanden om te downloaden, virtuele mappen, video tutorials, aanvullende details, galerijen… elk type inhoud! De beste manier om gebruiker te bieden wat ze nodig hebben en ze overhalen het product direct te kopen.

Hoofd functies:

  • Vrijheid van het maken van oneindige tabbladen die een editor bevatten
  • Opties voor hernoemen, verplaatsen en verwijderen van gemaakte tabbladen

Voor een meer gedetailleerde optielijst en functies van de plugin, bekijk de officiële documentatie.

Schermafdrukken

  • Admin: tabblad lijst
  • Admin: tab edit
  • Productpagina: mijn eerste extra tabblad in frontend

Installatie

  1. Unzip het gedownloade zip bestand.
  2. Upload de plugin map in de wp-content/plugins/ handleiding van je WordPress site.
  3. Activeer YITH WooCommerce Tab Manager vanaf Plugins pagina.

FAQ

Vertaalprobleem met versie 1.1.0

Om de plugin strings op de juiste manier te importeren in het nieuwe systeem, hebben we het tekstdomein moeten wijzigen van ‘yith_wc_tab_manager’ naar ‘yith-woocommerce-tab-manager’. Als de plugin eenmaal is geïmporteerd in het translate.wordpress.org systeem, dan zullen de vertalingen van andere talen direct gedownload worden van WordPress, zonder het gebruik van .po en .mo bestanden. Tevens kunnen gebruikers deelnemen op een meer directe manier van plugin vertalen, voorstellen van teksten in hun taal in het daarvoor bestemde tabblad op translate.wordpress.org.
Tijdens deze vertaalstap, zullen .po en .mo bestanden worden gebruikt zoals gewoonlijk, maar om herkent te worden door WordPress, is een nieuwe terminologie nodig, hernoemen in: yith-woocommerce-featured-video-.po yith-woocommerce-featured-video-.mo. Voorbeeld, als je taalbestand de naam yith_wc_tab_manager-en_GB.po en yith_wc_tab_manager-en_GB.mo had, moet je deze namen wijzigen naar yith-woocommerce-tab-manager-en_GB.po en yith-woocommerce-manager-en_GB.mo.

Is het compatibel met alle WordPress thema’s?

Compatibiliteit met alle thema’s is onmogelijk, aangezien er teveel zijn, maar over het algemeen als thema’s zijn ontwikkeld volgens WordPress en WooCommerce richtlijnen, dan zijn ze compatibel met YITH Plugins.
We kunnen alleen compatibiliteit garanderen met thema’s ontwikkeld door YIThemes, aangezien zij constant worden geüpdatet en getest met onze plugins. Soms,, met name als nieuwe versies worden gepubliceerd, kan het even duren voordat ze allemaal geüpdatet zijn, maar je kunt er zeker van zijn dat ze worden getest en werken binnen enkele dagen.

Hoe kan ik support krijgen als mijn WooCommerce plugin niet werkt?

Als je problemen hebt met onze problemen, of iets werkt niet zoals he hoort, probeer dan eerst de volgende stappen:

  • Test de plugin met een WordPress standaard thema, om zeker te zijn dat de fout zich niet voordoet wegens het thema dat je op dit moment gebruikt.
  • Deactiveer alle plugins die je gebruikt en controleer of het probleem zich nog steeds voortdoet.
  • Verzekerd dat je plugin versie, je thema versie, je WordPress en WooCommerce versie (indien noodzakelijk) geüpdatet zijn en dat het probleem dat je ondervind niet al is opgelost door een latere plugin update.

Als geen van eerdergenoemde acties helpen bij het oplossen van het probleem, stuur dan een support verzoek in het forum en beschrijf duidelijk je probleem, specificeer WordPress en WooCommerce versies die je gebruikt en andere informatie die bruikbaar kan zijn bij het zo spoedig mogelijk oplossen van je probleem. Dankjewel!

Beoordelingen

3 mei 2019
This plugin name is misleading. It adds a single tab globally (same content on all products) to every product. I guess its useful in some limited cases. While I'm a fan of plugins with simple focused use cases, YITH WooCommerce *Tab Manager*, really does nothing to *manage* your tabs. "YITH WooCommerce Add One Custom Tab Globally" would be a better name for it. I'm left to the conclusion this plugin is solely to upsell people to a paid version.
22 september 2016
Good plugin, put 4 because it is not possible to change the tabs positions. WooCommerce Tabы tops and I can not change that.
3 september 2016
Users beware: the free version of the plugin allows you only to use the same content for all products! This isn't mentioned in the plugin repository, and not even in the developer site! (you can indirectly understand it from the premium version page). Moreover, in the plugin docs section, still under the free version, they give an example of creating Features, Special Offer & Variations tabs - do you really expect my products to have the same content for these tabs, for ALL my products? Or is it a way to lure potential customers to start working with your plugin, only to realize that in 99% of cases they will have to buy the premium version?
Lees alle 15 beoordelingen

Bijdragers & ontwikkelaars

“YITH WooCommerce Tab Manager” is open source software. De volgende personen hebben bijgedragen aan deze plugin.

Bijdragers

“YITH WooCommerce Tab Manager” is vertaald in 4 talen. Dank voor de vertalers voor hun bijdragen.

Vertaal “YITH WooCommerce Tab Manager” naar jouw taal.

Interesse in ontwikkeling?

Bekijk de code, haal de SVN repository op, of abonneer je op het ontwikkellog via RSS.

Changelog

1.2.21 – Released on 08 May 2020

  • Nieuw: Ondersteunt WooCommerce 4.1
  • Update :Plugin Framework

1.2.20 – Released on 06 March 2020

  • Nieuw: Ondersteunt WooCommerce 4.0
  • Nieuw: Ondersteunt WordPress 5.4
  • Update: Plugin Framework

1.2.19 – Released on 18 December 2019

  • Nieuw: Ondersteunt WooCommerce 3.9
  • Update: Plugin Framework

1.2.18 – Released on 29 November 2019

  • Update: Bericht behandelaar
  • Update: Plugin framework

1.2.17 – Released on 09 November 2019

  • Nieuw: Plugin paneel stijl
  • Nieuw: Tabblad lijst tabel verplaatst naar plugin paneel pagina
  • Update: Plugin Framework

1.2.16 – Released on 30 October 2019

  • Nieuw: Ondersteunt WooCommerce 3.8
  • Nieuw: Ondersteunt WordPress 5.3
  • Update: Plugin Framework
  • Fix: stripslashes() fout in plugin paneel

1.2.15 – Released on 01 August 2019

  • Nieuw: Ondersteunt WooCommerce 3.7 RC1
  • Update: Plugin Framework

1.2.14 – Released on 13 June 2019

  • Nieuw: Ondersteunt WordPress 5.2
  • Update: Plugin Framework

1.2.13- Released on 23 April 2019

  • Update: Plugin Framework

1.2.12- Released on 03 April 2019

  • Nieuw: Ondersteunt WooCommerce 3.6 RC1
  • Nieuw: Ondersteunt WordPress 5.1.1
  • Update: Plugin Framework

1.2.11- Released on 23 January 2019

  • Nieuw: Support WooCommerce 3.5.4
  • Update: Plugin Framework

1.2.9 – Released on 07 December 2018

  • Nieuw: Support WordPress 5.0
  • Update: Plugin Framework

1.2.7 – Released on 23 October 2018

  • Nieuw: Support WooCommerce 3.5.0 RC2
  • Update: Plugin framework
  • Update: Talenbestand

1.2.6 – Released on 03 October 2018

  • Nieuw: Support WooCommerce 3.5.0 RC1
  • Update: Plugin framework

1.2.3 – Released on 07 February 2018

  • Nieuw: Ondersteunt WordPress 4.9.4
  • Nieuw: Ondersteunt WooCommerce 3.3.1
  • Update: Plugin Framework 3.0.12

1.1.9 – Released on 10 October 2017

  • Nieuw: Ondersteunt WordPress 4.8.2
  • Nieuw: Ondersteunt WooCommerce 3.2.0-RC2
  • Update: Plugin Framework

1.1.8 – Released on 21 February 2017

  • Nieuw: Ondersteunt WooCommerce 2.7.0-RC1
  • Update: Plugin Framework

1.1.7 – Released on 09 December 2016

  • Nieuw: klaar voor WordPress 4.7
  • Nieuw: Ondersteunt WooCommerce 2.6.9
  • Update: Plugin Framework

1.1.6 – Released on 05 August 2016

  • Nieuw: Standaard WordPress editor voor het beheren van het tabblad inhoud
  • Update: Plugin Framework
  • Fix: Tekstdomein

1.1.5 – Released on 28 April 2016

  • Update: Plugin Framework

1.1.4 – Released on 15 March 2016

  • Update: Plugin Framework

1.1.3 – Released on 22 January 2015

  • Nieuw: Compatibiliteit met WooCommerce 2.5
  • Update: Plugin Framework

1.1.1 – Released on 05 January 2015

  • Update: Plugin Framework
  • Update: Talenbestand

1.1.0 – Released on 09 December 2015

  • Update: Talenbestand
  • Update: Plugin Framework
  • Change: Tekstdomein

1.0.6 – Released on 30 October 2015

  • Fix: Plugin framework lader

1.0.5 – Released on 26 October 2015

  • Tweak: prestatieverbetering met nieuwe plugin core 2.0

1.0.4 – Released on 13 August 2015

  • Nieuw: Compatibiliteit met WooCommerce 2.4
  • Update: Plugin core framework

1.0.3 – Released on 16 July 2015

  • Nieuw: Compatibiliteit met WooCommerce 2.3.13
  • Fix: dupliceer tabbladen problemen met WPML

1.0.2 – Released on 08 May 2015

  • Fix: menu positie conflict

1.0.1 – Released on 05 May 2015

  • Fix: Kleine bug fix

1.0.0 – Released on 30 March 2015

  • Eerste versie