YITH WooCommerce Product Slider Carousel

Omschrijving

Toon producten in je winkel op een nette en professionele manier met een productslider die je kunt vinden op strategische plekken op je site om de nieuwsgierigheid van klanten te vergroten en de verkoop te vergroten.
Met YITH WooCommerce Product Slider Carousel kunt je tegelijkertijd meer producten weergeven en ze automatisch laten scrollen, zodat je gebruikers ze allemaal kunnen zien.
Een moderne en veelzijdige functie die niet mag ontbreken in een professionele winkel.

Main features:

  • Stel een maximaal aantal producten in om toe te voegen aan de schuifregelaar
  • Rtl support
  • Eindeloze lus voor producten in de schuifregelaar
  • Schuifsnelheid voor producten in de schuifregelaar
  • Autoplay
  • Schuif navigatie
  • Ingang en uitgang animatie voor producten
  • Weergeef of verberg de titel voor de slider
  • Toon producten uit een of meer specifieke categorieën
  • Stel een maximum aantal in om simultaan in de schuifregelaar te tonen
  • Sorteer je producten op naam, prijs en datum

Raadpleeg de officiële documentatie .

Schermafdrukken

  • Admin: algemene Instellingen
  • Admin: inhoud Instellingen
  • Beheer: voeg shortcode toe van bewerkpagina
  • Frontend: productslider op je pagina

Installatie

  1. Pak het gedownloade zipbestand uit.
  2. Upload de plug-in map in de map wp-content/plugins/ van je WordPress-site.
  3. Activeer YITH WooCommerce Product Slider Carousel van Plug-in-pagina

FAQ

Vertaalprobleem met versie 1.0.8

Om de plugin-strings in het nieuwe systeem correct te kunnen importeren, moesten we het tekstdomeinformulier ‘ywcps’ wijzigen in ‘yith-woocommerce-product-slider-carousel’. Zodra de plug-in in het translate.wordpress.org-systeem wordt geïmporteerd, worden de vertalingen van andere talen rechtstreeks gedownload vanuit WordPress, zonder gebruik te maken van .po- en .mo-bestanden. Bovendien kunnen gebruikers op een meer directe manier deelnemen aan het invoegen van vertalingen, waarbij teksten in hun taal worden voorgesteld op het speciale tabblad op translate.wordpress.org. Tijdens deze overgangsstap zullen .po en .mo-bestanden worden gebruikt zoals altijd, maar om door WordPress te worden herkend, moeten ze een nieuwe nomenclatuur hebben, waarbij ze worden hernoemd naar: yith-woocommerce-product-slider-carousel-. po yith-woocommerce-product-slider-carousel-.mo. Als uw taalbestanden bijvoorbeeld ywcps-en_GB.po en ywcps-en_GB.mo heten, moet u deze respectievelijk hernoemen als yith-woocommerce-product-slider-carousel-en_GB.po en yith-woocommerce-product- slider-carousel-en_GB.mo.

Is de plugin compatibel met alle WordPress-thema’s?

Compatibiliteit met alle thema’s is onmogelijk, omdat er te veel zijn, maar in het algemeen als thema’s worden ontwikkeld volgens de WordPress- en WooCommerce-richtlijnen, zullen YITH-plug-ins compatibel zijn.
We kunnen compatibiliteit bieden met thema’s die door YIThemes zijn ontwikkeld, omdat ze voortdurend worden bijgewerkt en getest met onze plug-ins. Soms, vooral wanneer nieuwe versies worden uitgebracht, duurt het mogelijk enige tijd voordat ze allemaal zijn bijgewerkt, maar je kunt er zeker van zijn dat ze worden getest en binnen een paar dagen zullen werken.

Hoe kan ik ondersteuning krijgen als mijn WooCommerce plugin niet werkt?

Als je problemen ondervindt met onze plugins of iets niet naar behoren werkt, volg je eerst deze stappen:

  • Test de plugin met een standaard WordPress-thema, om er zeker van te zijn dat de fout niet wordt veroorzaakt door het thema dat je momenteel gebruikt.
  • Deactiveer alle plug-ins die je gebruikt en controleer of het probleem zich nog steeds voordoet.
  • Zorg ervoor dat de plugin versie, je themaversie en je WordPress- en WooCommerce-versie (indien nodig) up to date zijn en dat het probleem dat je ondervindt, niet al is opgelost in een latere update van de plugin.

Als geen van de hierboven vermelde acties je helpt het probleem op te lossen, dien dan een ticket in op het forum en beschrijf je probleem zo accuraat mogelijk, specificeer de WordPress en WooCommerce die je gebruikt en andere informatie die kan helpen bij het zo snel mogelijk oplossen van het probleem. Bedankt!

Beoordelingen

18 maart 2021
This is limited, but for a simple carousel of products, the free version works fine. It is responsive and the number of products is reduced as the screen gets narrower. I give the free version 5 stars for working as advertised. The shortcode works in Elementor shortcode block, but the slider does not show in the builder, only on the front end.
10 december 2020
Hi. The productslider works perfectly for me, but all the information that I put below does not appear on the pages. I mean, for example, the default information included in the proteo theme. (The default ad for the glasses and the 20% discount.) The information appears on a tablet and mobile, but not on a personal computer … On PC or Mac I can see it scaling the browser window, but from the outset it remains invisible the first time you access it. Please help me. At first it worked fine with no problems. (Excuse my poor english, sorry)
26 oktober 2020
It's not responsive and Its shortcodes are incompatible with theme builders
Lees alle 14 beoordelingen

Bijdragers & ontwikkelaars

“YITH WooCommerce Product Slider Carousel” is open source software. De volgende personen hebben bijgedragen aan deze plugin.

Bijdragers

“YITH WooCommerce Product Slider Carousel” is vertaald in 4 talen. Dank voor de vertalers voor hun bijdragen.

Vertaal “YITH WooCommerce Product Slider Carousel” naar jouw taal.

Interesse in ontwikkeling?

Bekijk de code, haal de SVN repository op, of abonneer je op het ontwikkellog via RSS.

Changelog

1.1.1 – Released on 27 September 2021

  • Update: YITH plugin framework
  • Fix: debug info feature removed for all logged in users

1.1.0 – Released on 06 September 2021

  • Nieuw: Ondersteunt WooCommerce 5.7
  • Update: YITH plugin framework

1.0.55 – Released on 05 August 2021

  • Nieuw: ondersteuning voor WooCommerce 5.6
  • Update: YITH plugin framework

1.0.54 – Released on 23 June 2021

  • Nieuw: Ondersteunt WooCommerce 5.5
  • Nieuw: Ondersteunt WordPress 5.8
  • Update: YITH plugin framework

1.0.53 – Released on 25 May 2021

  • Nieuw: Ondersteunt WooCommerce 5.4
  • Update: YITH plugin framework

1.0.52 – Released on 04 May 2021

  • Nieuw: ondersteuning voor WooCommerce 5.3
  • Update: YITH plugin framework

1.0.51 – Released on 09 April 2021

  • Nieuw: Ondersteuning voor WooCommerce 5.2
  • Update: YITH plugin framework

1.0.50 – Released on 05 March 2021

  • Update: YITH plugin framework
  • Opgelost: Sluiten element ontbreekt in nieuwe html templates

1.0.49 – Released on 04 March 2021

  • Nieuw: Ondersteunt WooCommerce 5.1
  • Nieuw: Ondersteunt WordPress 5.7
  • Update: YITH plugin framework

1.0.48 – Released on 09 February 2021

  • Nieuw: ondersteuning voor WooCommerce 5.0
  • Update: YITH plugin framework

1.0.47 – Released on 04 January 2021

  • Nieuw: Ondersteunt WooCommerce 4.9
  • Update: Plugin Framework

1.0.46 – Released on 28 November 2020

  • Nieuw: Ondersteunt WooCommerce 4.8
  • Nieuw: Ondersteunt WordPress 5.6
  • Update: Plugin Framework

1.0.45 – Released on 06 November 2020

  • Nieuw: Ondersteunt WooCommerce 4.7
  • Update: Plugin Framework

1.0.44 – Released on 29 September 2020

  • Nieuw: Ondersteunt WooCommerce 4.6
  • Update: Plugin Framework
  • Opgelost: Probleem met Gutenberg bewerker

1.0.43 – Released on 17 September 2020

  • Nieuw: Ondersteunt WooCommerce 4.5
  • Update: Plugin Framework
  • Opgelost: Waarschuwing PHP verouderd: media_buttons_context

1.0.42 – Released on 19 August 2020

  • Nieuw: Ondersteunt WooCommerce 4.4
  • Nieuw: Ondersteunt WordPress 5.5
  • Update: Plugin Framework

1.0.41 – Released on 01 June 2020

  • Nieuw: Ondersteunt WooCommerce 4.2
  • Update: Plugin Framework

1.0.40 – Released on 08 May 2020

  • Nieuw: Ondersteunt WooCommerce 4.1
  • Update: Plugin Framework

1.0.39 – Released on 06 March 2020

  • Nieuw: Ondersteunt WooCommerce 4.0
  • Nieuw: Ondersteunt WordPress 5.4
  • Update: Plugin Framework

1.0.38 – Released on 18 December 2019

  • Nieuw: Ondersteunt WooCommerce 3.9
  • Update: Plugin Framework

1.0.37 – Released on 29 November 2019

  • Update: bericht behandelaar
  • Update: Plugin framework

1.0.36 – Released on 09 November 2019

  • Nieuw: Plugin paneel stijl
  • Update: Plugin Framework

1.0.35 – Released on 30 October 2019

  • Nieuw: Ondersteunt WooCommerce 3.8
  • Nieuw: Ondersteunt WordPress 5.3
  • Nieuw: breakpoints toevoegen om verschillend aantal nummers te tonen op mobiele aparaten
  • Update: Plugin Framework

1.0.34 – Released on 31 July 2019

  • Nieuw: Ondersteunt WooCommerce 3.7 RC1
  • Update: Plugin Framework

1.0.33 – Released on 13 June 2019

  • Nieuw: Ondersteunt WordPress 5.2
  • Update: Plugin Framework

1.0.32 – Released on 23 April 2019

  • Update: Plugin Framework

1.0.31 – Released on 08 April 2019

  • Nieuw: Ondersteunt WooCommerce 3.6.0 RC1
  • Nieuw: Ondersteunt WordPress 5.1.1
  • Update: Plugin Framework

1.0.30 – Released on 28 January 2019

  • Nieuw: Support WooCommerce 3.5.4
  • Update: Plugin Framework

1.0.29 – Released on 10 December 2018

  • Fix: Fatale error met YITH WooCommerce Ajax Product Filter
  • Update: Plugin Framework

1.0.28 – Released on 05 December 2018

  • Nieuw: Ondersteunt WordPress 5.0
  • Nieuw: Ondersteunt Gutenberg
  • Update: Plugin Framework

1.0.27 – Released on 23 October 2018

  • Nieuw: Ondersteunt WooCommerce 3.5.0 RC2
  • Update: taalbestand
  • Update: Plugin framework

1.0.26 – Released on 03 October 2018

  • Nieuw: Ondersteunt WooCommerce 3.5.0 RC1
  • Update: Plugin framework

1.0.21 – Released on 05 February 2018

  • Nieuw: Ondersteunt WooCommerce 3.3.1-RC1
  • Nieuw: Ondersteunt WordPress 4.9.2
  • Update: Plugin Framework

1.0.14 – Released on 11 October 2017

  • Nieuw: Ondersteunt WooCommerce 3.2.0-RC2
  • Update: Plugin Framework

1.0.13 – Released on 17 March 2017

  • Nieuw: Ondersteunt WooCommerce 3.0.0-RC1
  • Update: Plugin Framework

1.0.12 – Released on 28 December 2016

  • Nieuw: Ondersteunt WordPress 4.7
  • Nieuw: Ondersteunt WooCommerce 2.6.11
  • Update: Plugin Framework

1.0.11 – Released on 08 July 2016

  • Fix: zoekcategorie in verschillende talen
  • Fix: Broken jquery-migrate v1.4.1
  • Update: Plugin Framework

1.0.10 – Released on 26 April 2016

  • Nieuw: AJAX Add-to-cart
  • Tweak: verbeterd initialisatiesysteem van de slider
  • Fix: Error Js in Panthea Thema
  • Update: Plugin Framework

1.0.9 – Released on 25 March 2016

  • Fix: Sorteer je producten op naam, prijs en datum
  • Update : Plugin Framework

1.0.8 – Released on 19 February 2016

  • Added: improved YITH WooCommerce Product Filter compatibility
  • Change : Tekst Domein
  • Update: taalbestand
  • Update: Plugin Framework

1.0.6 – Released on 17 December 2015

  • Nieuw: Compatibility with WPBackery Visual Composer
  • Nieuw: ywcps_add_classes_in_slider filter in product_slider_view_default.php
  • Update: Plugin Framework

1.0.4 – Released on 30 October 2015

  • Update: Plugin core framework 2.0

1.0.3 – Released on 16 October 2015

  • Tweak: verhoogde het aantal afbeeldingen voor de schuifregelaar van 4 tot 6
  • Oplossing: probleem met “plug-in is ingeschakeld maar niet effectief”

1.0.2 – Released on 09 September 2015

  • Fix: TinyMCE knop voor shortcode

1.0.1 – Released on 21 August 2015

  • Nieuw: Ondersteunt WooCommerce 2.4
  • Update: Plugin core framework

1.0.0 – Released on 16 June 2015

  • Eerste release