YITH WooCommerce Cart Messages

Omschrijving

Verbeter de gebruikerservaring, verbeter je omzet

Verbeter de gebruikerservaring, verbeter je omzet
De YITH WooCommerce Cart Messages plugin laat je aangepaste berichten toevoegen in de winkelwagen pagina en/of in de checkout pagina.
In deze plugin kan je een simpel bericht gebruiken, de producten in winkelwagen en de categorieën in winkelwagen berichten.

Type berichten:

  • Simpel bericht: je kunt een vrije tekst invoeren in het bericht
  • “Producten in winkelwagen” bericht: laat je berichten maken in overeenkomst met specifieke producten in de winkelwagen
  • “Categorieën in winkelwagen” berichten: laat je berichten maken in overeenkomst met specifieke categorieën in de winkelwagen.

Voor een meer gedetailleerde optielijst en functies van de plugin, bekijk de official documentation.

Suggesties

Als je suggesties hebt met betrekking tot het verbeteren van YITH WooCommerce Quick View, dan kun je ons schrijven, zodat we de YITH WooCommerce Cart Messages plugin kunnen verbeteren.

Schermafdrukken

  • De plugin toont aangepaste berichten in de winkelwagen pagina
  • De lijst van het bericht
  • Single bericht editor
  • Instellingen pagina

Installatie

Belangrijk: Ten eerste moet je de WooCommerce plugin downloaden en activeren om de YITH WooCommerce Cart Messages plugin te laten werken.

  1. Unzip het gedownloade zip bestand.
  2. Upload de plugin map in de wp-content/plugins/ handleiding van je WordPress site.
  3. Activeer YITH WooCommerce Cart Messages vanaf Plugins pagina.

Configuratie

YITH WooCommerce Cart Messages zal een tabblad toevoegen genaamd “Cart Messsages” in het “YITH” Plugins menu. Daar vind je alle YITH plugins and heb je snelle toegang tot plugin instellingen.

FAQ

Kan ik het bericht alleen laten zien in de winkelwagen pagina en niet in de check-out?

In Yit Plugins->Cart Messages ->Settings pagina, kun je kiezen waar je de berichten wilt tonen.

Wat zijn de hoofdwijzigingen in de plugin vertaling?

Recentelijk is YITH WooCommerce Cart Messages geselecteerd om te worden inbegrepen in het “translate.wordpress.org” vertaal programma.
Om de plugin strings op de juiste manier te importeren in het nieuwe systeem, hebben we het tekstdomein moeten wijzigen van ‘yit’ naar ‘yith-woocommerce-cart-messages’.
Als de plugin eenmaal is geïmporteerd in het translate.wordpress.org systeem, dan zullen de vertalingen van andere talen direct gedownload worden van WordPress, zonder het gebruik van .po en .mo bestanden. Tevens kunnen gebruikers deelnemen op een meer directe manier van plugin vertalen, voorstellen van teksten in hun taal in het daarvoor bestemde tabblad op translate.wordpress.org.
Tijdens deze vertaalstap, zullen .po en .mo bestanden worden gebruikt zoals gewoonlijk, maar om herkent te worden door WordPress, is een nieuwe terminologie nodig, hernoemen in:

  • yith-woocommerce-cart-messages-[WORDPRESS LOCALE].po
  • yith-woocommerce-cart-messages-[WORDPRESS LOCALE].mo

Beoordelingen

20 januari 2018
I just wanted to add a simple message to the shopping card and I was able to do this simply with this plugin.
10 december 2017
Tried installing on site with WP 4.9.1 and Woo 3.2.5. There was no place to set up cart message content.
Lees alle 15 beoordelingen

Bijdragers & ontwikkelaars

“YITH WooCommerce Cart Messages” is open source software. De volgende personen hebben bijgedragen aan deze plugin.

Bijdragers

“YITH WooCommerce Cart Messages” is vertaald in 4 talen. Dank voor de vertalers voor hun bijdragen.

Vertaal “YITH WooCommerce Cart Messages” naar jouw taal.

Interesse in ontwikkeling?

Bekijk de code, haal de SVN repository op, of abonneer je op het ontwikkellog via RSS.

Changelog

1.5.1 – Released on 05 March 2020

  • Nieuw: Ondersteunt WordPress 5.4
  • Nieuw: Ondersteunt WooCommerce 4.0
  • Update: Plugin framework

1.5.0 – Released on 23 December 2019

  • Nieuw: Ondersteunt WooCommerce 3.9
  • Tweak: YITH Cart berichten lijst verplaatst van WooCommerce > YITH Cart Message naar YITH > Cart Messages
  • Update: Plugin framework

1.4.7 – Released on 29 November 2019

  • Update: Plugin framework

1.4.6 – Released on 9 November 2019

  • Update: Plugin framework

1.4.5 – Released on 30 October 2019

  • Update: Plugin framework

1.4.4 – Released on 28 October 2019

  • Nieuw: Ondersteunt WordPress 5.3
  • Nieuw: Ondersteunt WooCommerce 3.8
  • Update: Plugin framework

1.4.3 – Released on 24 July 2019

  • Nieuw: Ondersteunt WooCommerce 3.7.0
  • Nieuw: Paneelstijl
  • Update: Plugin framework

1.4.2 – Released on 12 June 2019

  • Update: Plugin framework

1.4.1 – Released on 29 May 2019

  • Update: Plugin framework

1.4.0 – Released on 29 May 2019

  • Update: Plugin framework

1.3.9 – Released on 23 April 2019

  • Update: Plugin framework

1.3.8 – Released on 09 April 2019

  • Nieuw: Ondersteunt WooCommerce 3.6
  • Update: Plugin framework

1.3.7 – Released on 28 January 2019

  • Update: Plugin framework

1.3.6 – Released on 05 December 2018

  • Nieuw: Ondersteunt WordPress 5.0
  • Update: Plugin framework

1.3.5 – Released on 24 October 2018

  • Update: Plugin framework

1.3.4 – Released on 17 October 2018

  • Nieuw: Ondersteunt WooCommerce 3.5
  • Update: Plugin framework

1.3.3 – Released on 26 Sep 2018

  • Update: Plugin framework

1.3.2 – Released on 17 May 2018

  • Nieuw: Ondersteunt WordPress 4.9.6
  • Nieuw: Ondersteunt WooCommerce 3.4
  • Update: Plugin framework
  • Update: Taalbestanden.

1.3.1 – Released on 31 January 2018

  • Nieuw: Ondersteunt WooCommerce 3.3
  • Update: Plugin framework

1.3.0 – Released on 11 December 2017

  • Update: Plugin framework

1.2.2 – Released on 12 October 2017

  • Nieuw: Ondersteunt WooCommerce 3.2.0
  • Update: Plugin framework
  • Fix: Invulveld namen in de beschrijving van het bericht

1.2.1 – Released on 21 June 2017

  • Nieuw: Ondersteunt WooCommerce 3.0.8
  • Update: Plugin framework

1.2.0 – Released on 04 April 2016

  • Nieuw: Ondersteunt WooCommerce 3.0
  • Tweak: Date picker gewijzigd in date-time picker om ook uren, start- en einddatum te gebruiken in het bericht
  • Update: Plugin Framework

1.1.6 – Released on 10 June 2016

  • Nieuw: Compatibiliteit met WooCommerce 2.6
  • Update: Plugin Framework

1.1.5 – Released on 05 May 2016

  • Nieuw: Compatibiliteit met WordPress 4.5.1
  • Nieuw: Compatibiliteit met Master Slider Plugin
  • Update: Enkele strings in winkelwagen bericht detailpagina
  • Update: Plugin Core Framework

1.1.4 – Released on 30 October 2015

  • Nieuw: toegevoegd Plugin-Fw ondersteund voor Essential Kit #1

1.1.3 – Released on 10 October 2015

  • Fixed: Fouten met bbPress Plugin

1.1.2 – Released on 2 October 2015

  • Update: Tekstdomein gewijzigd van ‘ywcm’ naar ‘yith-woocommerce-cart-messages’
  • Update: Plugin Framework

1.1.1 – Released on 12 August 2015

  • Nieuw: Ondersteunt WooCommerce 2.4.2
  • Update: Plugin Framework

1.1.0 – Released on 14 May 2015

  • Fixed: add_query_arg() en remove_query_arg() gebruik
  • Update: Plugin Framework

1.0.3 – Released on 30 March 2015

  • Fix: Ondersteunt WPML
  • Update: Plugin Framework

1.0.2 – Released on 13 February 2015

  • Nieuw: Ondersteunt WooCommerce 2.3
  • Nieuw: ondersteunt WPML

1.0.1 – Released on 06 February 2015

  • Update: Plugin Framework
  • Fixed: probleem met uploaden velden

1.0.0 – Released on 05 February 2015

  • Eerste versie